• October 14, 2019, 07:23:07 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Have I been hacked ????  (Read 1790 times)

Digger11

  • Level 1 Member
  • *
  • Posts: 9
Have I been hacked ????
« on: January 12, 2015, 04:59:51 PM »

I was deep asleep at 5:39 a.m.   - where would this admin login have come from ????

2015-01-12 23:15:57 IP CAMERA Received PASSIVE-INFRARED-SENSOR Trigger
2015-01-13 02:33:35 IP CAMERA Received MOTION Trigger
2015-01-13 02:33:35 MOTION STOPPED
2015-01-13 05:13:49 IP CAMERA Received MOTION Trigger
2015-01-13 05:13:50 MOTION STOPPED
2015-01-13 05:39:08 admin LOGIN OK FROM 127.0.0.1
2015-01-13 05:39:19 admin LOGIN OK FROM 192.168.2.9
2015-01-13 07:10:28 IP CAMERA Received MOTION Trigger
2015-01-13 07:10:28 SYSTEM SET IR LIGHT OFF
2015-01-13 07:10:29 MOTION STOPPED
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Have I been hacked ????
« Reply #1 on: January 28, 2015, 07:56:36 AM »

What device is at 192.168.2.9? 
Is 192.168.2 a valid DHCP IP address pool for your LAN?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting