• August 17, 2019, 10:51:43 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-825L stopped working  (Read 5243 times)

ri_shock

  • Level 1 Member
  • *
  • Posts: 2
DCS-825L stopped working
« on: January 09, 2015, 01:49:26 PM »

Hi,

I have got a problem with my brand new DCS-825L.

It will not run anymore, the PWR LED is solid RED and i cannot reset it even if i keep reset button pressed for a minute.
I have managed to get GREEN PWR LED if i keep pressed reset while  powering on. Then the RED is blinking, and when i release reset it goes
solid GREEN, but it still does not respond.

I believe that something went wrong during Firmware update (online during the first connection from PC i asked me to update the firmware).

Is there a way to fix the problem through microSD card or something similar???


Thanks in advance,
Best regards,
Leo
Logged

ri_shock

  • Level 1 Member
  • *
  • Posts: 2
Re: DCS-825L stopped working
« Reply #1 on: January 12, 2015, 03:44:46 AM »

Now i understood that in Croatia where i live there is no any official service, and it is not so easy to request RMA.

I am a programmer, so i can understand these kind of problems, but i just need an information how is it possible
to load firmware by SD card or something similar.

Does anybody have some suggestion?

Thanks,
Leo
Logged

mi4

  • Level 1 Member
  • *
  • Posts: 1
Re: DCS-825L stopped working
« Reply #2 on: May 14, 2015, 10:05:42 AM »

Hi guys,
i have the same problem.
Is someone found a solution yet? or the camera is totaly broken?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47675
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-825L stopped working
« Reply #3 on: May 14, 2015, 10:11:31 AM »

Link>Welcome!
What seems to be the problem?

  • What Hardware version is your camera? Look at the sticker under the camera.
  • Link>What Firmware version is currently loaded? Found on the cameras web page under status.
  • What region are you located?
  • What Router and ISP Modem Mfr. and model # do you have?


Hi guys,
i have the same problem.
Is someone found a solution yet? or the camera is totaly broken?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

diego_b

  • Level 1 Member
  • *
  • Posts: 3
Re: DCS-825L stopped working
« Reply #4 on: February 18, 2016, 02:16:48 AM »

Hi, I have just bought a DCS-825L and since the first time it powered on, it has the same problem reported above: PWR LED is solid RED, so the camera wifi is not working, I cannot see it (and I have tried with an Android phone, a iPad and a PC with WIFI), and the App doesn't see the camera. If I tried pressing the RST button for 10 seconds or more the PWR LED remains SOLID RED, it seems that there is no way to RESET the device... Please, could you tell me if anyone of the users who reported the same behaviour found a solution? Thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47675
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-825L stopped working
« Reply #5 on: February 18, 2016, 06:58:22 AM »

You might try this:
Emergency Recovery Mode

If this fails, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

diego_b

  • Level 1 Member
  • *
  • Posts: 3
Re: DCS-825L stopped working
« Reply #6 on: February 18, 2016, 11:10:27 PM »

Thanks for your help!, the problem is that the WIFI network of the camera never goes up, so I can't reach the IP address of the camera from the PC to upload a new firmware. Yesterday I opened a case on my regional D-Link support (this morning I am going to contact them by phone to speed up the process), but the alternative reset procedure they provided me didn't work (the procedure was: power off the device, press and hold reset, power on the device -at this point the LED starts blinking RED-, release reset after 20 seconds -at this point the LED changes to solid GREEN, but the camera didn't work- and press "+" button for 5 seconds)  the behaviour is the same as before...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47675
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-825L stopped working
« Reply #7 on: February 19, 2016, 06:22:21 AM »

Sounds like it could be faulty. Let us know how it goes with support.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

skat004

  • Level 1 Member
  • *
  • Posts: 7
Re: DCS-825L stopped working
« Reply #8 on: March 21, 2016, 05:42:17 PM »

one more thing worth trying - press the power button on top of the camera (1 of 4 buttons along with + - and tunes). Press it for 10 seconds to power off the camera, then press it again to power it back on. Then reset using the pin hole. Maybe this will help.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47675
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-825L stopped working
« Reply #9 on: March 22, 2016, 06:25:42 AM »

Any status on this?
 ???
Thanks for your help!, the problem is that the WIFI network of the camera never goes up, so I can't reach the IP address of the camera from the PC to upload a new firmware. Yesterday I opened a case on my regional D-Link support (this morning I am going to contact them by phone to speed up the process), but the alternative reset procedure they provided me didn't work (the procedure was: power off the device, press and hold reset, power on the device -at this point the LED starts blinking RED-, release reset after 20 seconds -at this point the LED changes to solid GREEN, but the camera didn't work- and press "+" button for 5 seconds)  the behaviour is the same as before...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting