• October 20, 2019, 10:11:16 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: New DCS-930L doesnt have green LED in front?  (Read 3623 times)

taymag

  • Level 3 Member
  • ***
  • Posts: 139
New DCS-930L doesnt have green LED in front?
« on: January 01, 2015, 11:47:54 AM »

My new camera is different than my last one and there is no LED in the front? Is there a chance this thing is fake or is it just a different model? Bought the same place as before (Amazon)
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: New DCS-930L doesnt have green LED in front?
« Reply #1 on: January 01, 2015, 11:54:28 AM »

D-Link released two hardware versions for this camera. The one on the right looks like the legacy Rev "A". The one on the left of the image you posted may be Rev "B". Check the sticker on the rear of the camera to validate the hardware version. Also, Rev "B" cameras run FW v2.x by default, while Rev "A" has FW v1.x.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

taymag

  • Level 3 Member
  • ***
  • Posts: 139
Re: New DCS-930L doesnt have green LED in front?
« Reply #3 on: January 01, 2015, 11:58:55 AM »

Ok so its the real deal? Its not connecting that's what threw a red flag for me...
Logged

taymag

  • Level 3 Member
  • ***
  • Posts: 139
Re: New DCS-930L doesnt have green LED in front?
« Reply #4 on: January 01, 2015, 12:00:37 PM »

Do I connect it differently? I connected power and ethernet and led on back is green but its not finding it
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: New DCS-930L doesnt have green LED in front?
« Reply #5 on: January 01, 2015, 12:08:48 PM »

Ok so its the real deal? Its not connecting that's what threw a red flag for me...

Did you spot-check the sticker for both models to confirm that they are different Hardware versions? I haven't seen a good photo of the new DCS-930L Rev B yet, but do know that the case may have some differences. If you log into the web UI for the RevB model, the firmware should be v2.x.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: New DCS-930L doesnt have green LED in front?
« Reply #6 on: January 01, 2015, 12:09:52 PM »

Do I connect it differently? I connected power and ethernet and led on back is green but its not finding it

The Rev A and Rev B versions use different versions of the "Setup Wizard" software to connect. You can download the latest version of the Setup Wizard here: https://www.mydlink.com/support
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

taymag

  • Level 3 Member
  • ***
  • Posts: 139
Re: New DCS-930L doesnt have green LED in front?
« Reply #7 on: January 01, 2015, 12:18:15 PM »

I was using the wrong setup! I see it below now for Rev B and it works! Thanks!!! ;D
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: New DCS-930L doesnt have green LED in front? [SOLVED]
« Reply #8 on: January 01, 2015, 01:32:38 PM »

I'm glad everything worked out! ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC