• September 20, 2019, 09:32:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DGL-4100 and Roadrunner. I'm about to give up. Help?  (Read 3763 times)

bluesfrompc

  • Level 1 Member
  • *
  • Posts: 1
DGL-4100 and Roadrunner. I'm about to give up. Help?
« on: June 24, 2009, 04:51:56 AM »

I have a cable Modem supplied by Bright House (Roadrunner service) that has the Digital phone service and internet both.  What happens is, with the DGL-4100 router, RR seems to (I've already traced the IP and it "is" Roadrunner) send the router a TCP packet ebery now and then that the router blocks, probably checking on 'something" on their system, and if this happens enough times in a row, the cable modem will stop working for a while and I'll have no net or phone.  Mac cloning is enabled, I've tried disabling SPI.  Nothing.  So, how do I open the NAT enough to let that one range of IP addresses get through the router so the RR modem will stop having a hissy fit?  I've tried the incoming filtering setting but the router still blocks those IP addresses.  The closest I've come to finding out how to open parts of the NAT applied to an Xbox configuration, but I don't know how to do things port-wise if we're just talking about getting through the NAT so that the Roadrunner service is satisfied.  Oh, and yes, my firmware is 1.7, in case that's the first question.  Help?  I'm about to give up on this router.   
Logged

m57ca

  • Level 1 Member
  • *
  • Posts: 3
Re: DGL-4100 and Roadrunner. I'm about to give up. Help?
« Reply #1 on: August 24, 2009, 12:39:38 PM »

I have the same setup & no problems here, maybe it's Brighthouse box.
Logged