• February 27, 2020, 07:20:58 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Having problem with DSM-312  (Read 4067 times)

sck120

  • Level 1 Member
  • *
  • Posts: 1
Having problem with DSM-312
« on: November 17, 2014, 03:35:55 PM »

Just joined forum. Having problem with DSM-312.
How the #$&*!!! do I POST A MESSAGE !!!!!!!
I DO NOT SEE ANYWHERE HOW TO POST AN ORIGINAL MESSAGE, ONLY REPLY TO EXISTING POSTS !
Thanks, Steve
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48390
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Having problem with DSM-312
« Reply #1 on: November 17, 2014, 03:49:07 PM »

Find the NEW TOPIC/NEW POLL/NOTIFY/MARK READ tabs upper right side of the forum window once you find your model thread listed in the root of the forum. Yours will be listed under D-Link Media Players.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48390
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Having problem with DSM-312
« Reply #2 on: November 21, 2014, 07:47:07 AM »

Any status on this?  ???

Just joined forum. Having problem with DSM-312.
How the #$&*!!! do I POST A MESSAGE !!!!!!!
I DO NOT SEE ANYWHERE HOW TO POST AN ORIGINAL MESSAGE, ONLY REPLY TO EXISTING POSTS !
Thanks, Steve
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!