• May 26, 2020, 12:40:23 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: problems 2330l.. motion keeps recording and sending every minute!!  (Read 1708 times)

Nighttrain

  • Level 1 Member
  • *
  • Posts: 6

Im trying to get my 2330l to record and the motion detects every minute when theres no visible motion  in the view.. Is my camera faulty?

I turn off PIR and it still does it.. I have been turning down the sensitivity from default to 55% still doing it..


is there something i am setting wrong? please help!

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48790
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: problems 2330l.. motion keeps recording and sending every minute!!
« Reply #1 on: November 12, 2014, 09:59:19 AM »

What FW is currently loaded?
Try a factory reset, reload the FW file, factory reset once more then set up. Do this LAN Wired to the camera, with IE or FF with any 3rd party browser add-ons DISABLED and test again.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Nighttrain

  • Level 1 Member
  • *
  • Posts: 6
Re: problems 2330l.. motion keeps recording and sending every minute!!
« Reply #2 on: November 12, 2014, 02:49:56 PM »

FW version 1.01.06

Logged

cmontyburns

  • Level 3 Member
  • ***
  • Posts: 194
Re: problems 2330l.. motion keeps recording and sending every minute!!
« Reply #3 on: November 12, 2014, 05:46:59 PM »

Do you have the motion detection zone set (via the grid of boxes on the preview image)?  If you don't set the zone, the camera will detect motion pretty much 100% of the time, even at very low sensitivity.
Logged