• September 17, 2019, 07:46:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 933L Motion Detection Issue  (Read 1282 times)

iseeu2_lkld

  • Level 1 Member
  • *
  • Posts: 3
933L Motion Detection Issue
« on: October 25, 2014, 08:10:34 PM »

A few days the motion detection email just randomly stops working, I rebooted the camera and still no detection, test email works fine. I searched for solutions but this seems to be an issue no one has really solved, I noticed a post concerning the 932 having the same issue.
Yesterday the function started working again. I am using the gmail config for emailing images.

Thanks
ISeeU2 Lakeland
Logged

Allen

  • Level 2 Member
  • **
  • Posts: 37
Re: 933L Motion Detection Issue
« Reply #1 on: October 26, 2014, 06:27:55 AM »

Which email service ar you using?
Logged

iseeu2_lkld

  • Level 1 Member
  • *
  • Posts: 3
Re: 933L Motion Detection Issue
« Reply #2 on: October 29, 2014, 10:39:09 PM »

I'm using Gmail, I've been using for over a year with no issues and cameras has been thru several firmware updates. Funny thing is my 932L does the same thing.
I have done the following and the feature is currently working again on the 933L...
Re-Configured Motion Detection Window
Rebooted Camera
Sent Test E-mail
I activate when I want active and then send a test mail which is received, the camera now detects and sends emails and has been working for several cycles now, not sure what the solution was, going to try the 932L now and if I have issues with it, post a thread in the 932L area. Really a strange problem.

Thanks
ISeeU2 Lakeland
« Last Edit: October 29, 2014, 10:42:44 PM by iseeu2_lkld »
Logged