• August 19, 2019, 02:54:40 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Does anyone know what is changed in 1.02b01?  (Read 10814 times)

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: Does anyone know what is changed in 1.02b01?
« Reply #15 on: February 06, 2015, 08:05:50 AM »

Yes it was.

The newer firmware was 1.03WWb03. After downgrade from it and to 1.01b09 and factory reset, the external HDD works fine, the TV sees it through WiFi, and so far I haven't had any problems with the wireless devices.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Does anyone know what is changed in 1.02b01?
« Reply #16 on: February 06, 2015, 08:31:57 AM »

You might try giving v1.02 or v1.03 a try again, apply the FW using the FW update process, reset, load, reset and set up again.

Please give feedback on the additional question presented as other issues maybe causing problems. Here to help find them out and maybe fix them...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: Does anyone know what is changed in 1.02b01?
« Reply #17 on: February 06, 2015, 08:37:25 AM »

I'll give it a try this weekend.

First, 1.03: reset, update, reset, set up. If the HDD is not available, I'll downgrade to 1.02b13, available here.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Does anyone know what is changed in 1.02b01?
« Reply #18 on: February 06, 2015, 08:40:21 AM »

For your region, please use this link for your FW downloads:
http://www.dlink.com/uk/en/support/product/dir-880l-wi-fi-ac1900-router

There maybe differences between regional FW.

I'll give it a try this weekend.

First, 1.03: reset, update, reset, set up. If the HDD is not available, I'll downgrade to 1.02b13, available here.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: Does anyone know what is changed in 1.02b01?
« Reply #19 on: February 06, 2015, 08:47:49 AM »

Ok, thank you.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Does anyone know what is changed in 1.02b01?
« Reply #20 on: February 06, 2015, 08:50:47 AM »

 ;)

Also forget to mention, disconnect all wireless and USB devices from the router while doing the FW update. When you kick off the last Factory reset, I think you can connect the USB drive and configure from scratch.
« Last Edit: February 06, 2015, 08:58:25 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: Does anyone know what is changed in 1.02b01?
« Reply #21 on: February 06, 2015, 09:54:43 AM »

So, I found 20 minutes when nobody was using the WiFi and disconnected everything.

Reset the router, then update to 1.03WW, then another reset, all this with the HDD disconnected. When I configured PPPoE, I saw in the figure the place for the USB, which wasn't before.

I connected to the internet (PPPoE), reserved an IP for my computer so i can have port forwarding, connected the HDD, enabled UPnP, and then connected the TV to the WiFi network (5GHz, as it is on the other side of the wall with the router), and voila, I can access the HDD!

The internet connection works well, ~94 Mbps download / 95 Mbps upload, and my connection is 100Mbps, so it's 95% fine.

I'll monitor the WiFi connection for the next couple of days, to see if some devices disconnect again repeatedly (hope not). I'll update my case with D-Link support, to be fair with them.

Until now, only after upgrading the FW I have been resetting the router, I woudn't have known that a reset BEFORE upgrading was that important.

Thank you very much for your help, I hope I won't return here with the same problem :)  I'll be monitoring this forum, though.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Does anyone know what is changed in 1.02b01?
« Reply #22 on: February 06, 2015, 10:09:18 AM »

Test uPnP disabled or enabled if you set up any Port Forwarding. Sometimes if you use PF, uPnP may need to be disabled.

For Wireless issues:
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Ensure any devices with WiFi adapter drivers are updated.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use InSSIDer to find out. How many? Use v3, its free.

Keeps us posted.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: Does anyone know what is changed in 1.02b01?
« Reply #23 on: February 06, 2015, 10:19:59 AM »

I need PortForwarding for utorrent. If I disable UPnP, I cannot see the HDD. Anyway, my first problems were with the wireless devices that were continuously disconnecting and the reconnecting again after 24-36 hours of router running, and a router restart temporarily fixed the problem. Hope I explain the situation correctly :)

Security mode is default, WPA/WPA-2 Personal. I'll try manually setting the channels tomorrow. I have a laptop (latest version of Linux Mint on it, latest drivers for the wireless adapter), one tablet and two smartphones. I have no other (cordless) phones, nor any other routers close enough in the neighbourhood. I'll make a search tomorrow with InSSIDer, to be sure.

Thank you :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Does anyone know what is changed in 1.02b01?
« Reply #24 on: February 06, 2015, 10:29:40 AM »

What wirelss modes are you using? Try Mixed G and N mode or single mode N. If most of your wireless devices support N mode, test single mode N and WPA2/AES only along with finding a open channel as mentioned.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: Does anyone know what is changed in 1.02b01?
« Reply #25 on: February 06, 2015, 11:46:11 PM »

Hello again

I've tried Mixed g/n for 2.4GHz, as the laptop supports only g, and two of the phones have n as best. Also, channel 13. The phones saw the WiFi network, the laptop didn't, so I moved back to auto Channel. I installed LinSSID on the laptop (as InSSIDer doesn't have a version for Linux) and saw that there is only my router in my area, and the channel was 6 (on Auto), so I guess it is ok.

For the 5GHz band I've selected Mixed n/ac, and Channel 48. I could select only n for now, as I connect my S4 on the 2.4Ghz network, because of the stronger signal around the house (upstairs I have only two lines out of four, and there is a room without wifi at all - the house has brick walls, and concrete armed with steel between the ground floor and the upper level - so I must install some repeater upstairs).

So far everything is working all right (I watched some shows last night from the external HDD connected to the router, and once the transmission stopped - please check your internet connection, but maybe that was the single glitch), I'll keep an eye on the wifi for a few more days.

Thanks :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Does anyone know what is changed in 1.02b01?
« Reply #26 on: February 07, 2015, 08:24:33 AM »

Ya, brick, concrete with steel is not good for signal travel.

You may want to review some power line products and out a wired AP up stairs...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2]