• August 12, 2020, 05:52:43 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: HT-502 ATA (Analog telephone Adapter) behind a DFL-210 Firewall  (Read 3948 times)

tweaknoob

  • Level 1 Member
  • *
  • Posts: 2

I am connecting a HT-502 ATA in the LAN, behind the DFL-210 firewall.
I configured the firewall to accept incoming communications from the IP service provider server using SAT with SIP protocol.
The problem is that some calls are stopped by the firewall while others are not, and I don't know why.

When the calls are stopped the following info is recorded in the firewall log.

Severity: Warning
Category: RULE
ID: 6000051
Protocol: UDP
Event: ruleset_drop_packet
Action: drop

I want to know which rule is filtering the call. It's a firewall default rule? What "ID:6000051" means?
 
Logged

Fatman

  • Level 9 Member
  • ****
  • Posts: 1675
Re: HT-502 ATA (Analog telephone Adapter) behind a DFL-210 Firewall
« Reply #1 on: June 18, 2009, 02:07:51 PM »

I would turn logging on on the incoming IP rules, and then see if you see a difference in connections between failed and non-failed calls.

I would ensure that your effected traffic is not falling under another (higher) rule.

I would ensure that the correct rules for this traffic do not have any ALGs applied (we would see an ALG log, but I don't want to eliminate possibilities).

As for ID:6000051, I don't personally know, and I suspect it is unimportant to our work here, there may be answers in the log reference guide on http://security.dlink.com.tw, but I honestly don't know myself if it would be listed there or not.
Logged
non progredi est regredi

tweaknoob

  • Level 1 Member
  • *
  • Posts: 2
Re: HT-502 ATA (Analog telephone Adapter) behind a DFL-210 Firewall
« Reply #2 on: July 12, 2009, 09:19:28 PM »

Finally I got it!!!

The problem was solved enabling UDP Bidirectional keep-alive, in Advanced Settings, Conn. Timeout Settings.
I don't know why but it did not work using SIP ALG, I just used "All TCPUDP" in LAN to WAN Rules. It was not necessary to use a SAT-allow  rule for the incoming connections from the VoIP Server.

Thank you for your tips Fatman. :D
Logged