• October 15, 2019, 12:27:57 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problems with wireless connection, playing avi files and subtitles  (Read 8680 times)

jocorreia

  • Level 1 Member
  • *
  • Posts: 4

Can anybody help me? I'm a very basic tech media user and i'm having problems setting up correctly the DSM 510.
1) I'm unable to stabilize the wireless connection. DSM 510 recognizes my wireless network (WPA) but after same time it looses the connection. A simple test i make is to try to update the firmware throught the internet. It says that there no internet connection available;

2) During the time that the PC and the DSM 510 were synced i was able to test playing a avi file. It starts showing the image/sound but immediatly it becames unstable, with several cuts. Tested with an USB and it's the same. My question is: does DSM 510 supports DIVx compression or not?

3) And Subtitles? My subs are all in srt files. DSM 510 can read this file format or not?

Any help with be a blessing. Thanks in advance.

Greetings from Portugal,
Jorge
Logged

twinsen

  • Level 1 Member
  • *
  • Posts: 5
Re: Problems with wireless connection, playing avi files and subtitles
« Reply #1 on: June 29, 2009, 07:34:56 AM »

Boa tarde, Jorge,

eu também tenho um DSM-510, e deu-me muito trabalho configurar, mas posso tentar ajudar-te.

Primeiro, aconselho a teres tudo ligado por cabo, porque eu, primeiro, também tinha por wireless, mas a fiabilidade da ligação não te permite uma transmissão de dados fiável e com qualidade aceitável, por isso tenho o servidor ligado por cabo ao router, e o DSM-510 também.

Segundo, qual é o programa que usas para transmitir o vídeo? Se é o Media Player, esquece, porque só transmite vídeo e audio, e não conseguirás colocar as legendas. Depois, o servidor originado pelo Media Player vai abaixo muitas vezes, porque se o servidor ficar inactivo durante bastante tempo, a própria rede bloqueia-o e desliga-o, logo perdes o servidor.

Terceiro, estou a transmitir a partir de um Celeron @3200MHz (OC) com 1,25Gb de RAM, e vejo tudo perfeitamente, COM LEGENDAS. Apenas nas partes de maior bitrate dos filmes (de um BDRIP ou DVDRIP com elevado bitrate) é que, por vezes pára.
Vai à net a www.tversity.com, e faz download do TVERSITY Media server, versão FREE. Se precisares de ajuda para o configurar, pede aqui!
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Problems with wireless connection, playing avi files and subtitles
« Reply #2 on: June 29, 2009, 09:46:16 AM »

What firmware is currently on your unit?
Logged
Never forget that only dead fish swim with the stream

jocorreia

  • Level 1 Member
  • *
  • Posts: 4
Re: Problems with wireless connection, playing avi files and subtitles
« Reply #3 on: July 03, 2009, 10:15:57 AM »

@Twinsen
Viva. Em primeiro lugar, peço desculpa pela resposta tardia mas só agora é que consegui ter tempo para testar o DSM novamente. E confirma-se  :'(. Por cabo já consegui fazer streaming. Não era o que desejava quando comprei a caixa (para isso tinha comprada a "caixinha" da WD) mas não consigo mesmo estabilizar o sinal wireless.
O servidor que usei foi o Windows Media Player e funcionou impecável... mas confesso que só experimentei um ficheiro AVI durante alguns minutos e que por acaso tinhas legendas e como disse, nada de legendas. Por isso instalei o TVersity para tentar ver as legendas mas não consegui fazer streaming a partir deste servidor. No entanto, não tive tempo andar a "brincar" com as configurações (questões de paternidade  ;D).
Por isso, se me consegui dar umas dicas, agradecia.

@ECF
Firmware version is 1.08. I'm sure it's the latest because i have tried to update both ways, internet (while the wireless connection was engaged) and USB, and the box informed me that had nothing to update.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Problems with wireless connection, playing avi files and subtitles
« Reply #4 on: July 06, 2009, 02:21:48 PM »

Yes the DSM-510 supports DivX compression however .srt are not supported. If you are having an issue with the video via USB that eliminate a network issue so you will want to look into the recoding settings and options used.



Logged
Never forget that only dead fish swim with the stream

jocorreia

  • Level 1 Member
  • *
  • Posts: 4
Re: Problems with wireless connection, playing avi files and subtitles
« Reply #5 on: July 07, 2009, 05:54:01 AM »

Well, format for srt subtitles was a "shoot in the dark". I knew that 510 didn't support but i have a small hope that future firmware updates will include this COMMON/WEB USED feature.
Nevertheless my wireless problem continues. I able to initialy estabelish a wireless connection but only last for 5/10 minutes. After that, the sync is lost.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Problems with wireless connection, playing avi files and subtitles
« Reply #6 on: July 07, 2009, 09:14:34 AM »

Does this happen on all video files types and even when playing music albums?
Logged
Never forget that only dead fish swim with the stream

jocorreia

  • Level 1 Member
  • *
  • Posts: 4
Re: Problems with wireless connection, playing avi files and subtitles
« Reply #7 on: July 09, 2009, 10:40:13 AM »

I never get to that part. The sync is lost before playing the files.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Problems with wireless connection, playing avi files and subtitles
« Reply #8 on: July 09, 2009, 11:08:16 AM »

Can you try pinging the DSM-510 from your PC? Setup a constant ping and watch it and see if the ping stops when you get the message disconnected from the server.

Ping test instructions
1. Click “Start” and goto “Run”
2. Type “cmd” and press Enter
3. Type”ping 192.168.xxx.xxx -t” (IP address of the device you are tying to ping test)
You should get replys back.
Logged
Never forget that only dead fish swim with the stream

DSM-User-MW

  • Level 1 Member
  • *
  • Posts: 14
Re: Problems with wireless connection, playing avi files and subtitles
« Reply #9 on: January 22, 2010, 10:24:35 PM »

Sometimes Wireless DSM dies and needs restart or hard restart, is this still know problem with firmware 1.08 using wireless home network?????? Any Ideas?
Logged