• October 15, 2019, 04:00:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Port Forwarding Problem  (Read 1516 times)

nickburrett

  • Level 1 Member
  • *
  • Posts: 1
Port Forwarding Problem
« on: July 17, 2014, 02:49:00 PM »

I'm running a mail server are using port forwarding to redirect to the correct PC.

Once I've added the ports everything works fine for a few hours, but then randomly it stops working.  The only way to fix it is delete the ports and re-add them.

I have to repeat this cycle weekly!

Server Name: Mail
External Port Start: 25
External Port End: 25
Protocol: TCP
Internal Port Start: 25
Internal Port End: 25
Server IP Address: 192.168.1.199
Schedule Rule: Always
Remote IP:
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Port Forwarding Problem
« Reply #1 on: July 22, 2014, 07:03:03 AM »

Link>Welcome!

  • What Hardware version is your modem? Look at sticker under modem.
  • Link>What Firmware version is currently loaded? Found on the modems web page under status.
  • What region are you located?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting