• December 05, 2019, 10:18:44 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Log entry and no recording  (Read 2182 times)

Cheesenacho

  • Level 1 Member
  • *
  • Posts: 5
Log entry and no recording
« on: July 04, 2014, 05:59:18 AM »

I see that in the camera log there are entries every second for hearter state off. They occur every second, and i am not sure why. Also, the camera is not recording even though I created an event. Are these items related? Is there a simple way to check?

Thanks,

CN
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Log entry and no recording
« Reply #1 on: July 04, 2014, 06:21:20 AM »

I see that in the camera log there are entries every second for hearter state off. They occur every second, and i am not sure why. Also, the camera is not recording even though I created an event. Are these items related? Is there a simple way to check?

Thanks,

CN

What settings did you use?  Please post those.

Try something more default like.
Logged

warnergt

  • Level 1 Member
  • *
  • Posts: 1
Re: Log entry and no recording
« Reply #2 on: January 08, 2015, 08:41:58 AM »

I get the "SYSTEM SET HEARTER state ON" and "SYSTEM SET HEARTER state OFF" log messages about every 2 to 10 minutes.
Is this supposed to say "HEATER"?  Some outdoor cameras have a heater in them.
The temperatures here are subfreezing right now.  If it had a heater, it would probably be coming on.
Logged