• October 21, 2020, 09:00:23 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: shareport and bitdefender  (Read 15334 times)

LSK4EVER

  • Level 1 Member
  • *
  • Posts: 5
shareport and bitdefender
« on: June 30, 2014, 01:18:17 PM »

hello, sorry for the bad English
but i have following problem, i have win 7 prof 64 bit with shareport and bitdefender installed, i have a d-link dir 635 router in a separated network witch i connect with wifi.
also have a cabeld network with another router.
now the question is how can i use shareport with this setup, it has worked, but is reseted the router, reinstalled it and now it doesn't work anymore

thanks for the answer and support
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: shareport and bitdefender
« Reply #1 on: June 30, 2014, 01:22:00 PM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.

PC 3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

LSK4EVER

  • Level 1 Member
  • *
  • Posts: 5
Re: shareport and bitdefender
« Reply #2 on: July 01, 2014, 09:11:49 AM »

Product Page: DIR-635                                             Firmware Version: 2.36WW  Hardware Version: B1 this is what i can see on the product page
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: shareport and bitdefender
« Reply #3 on: July 01, 2014, 09:19:14 AM »

What region are you located?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

LSK4EVER

  • Level 1 Member
  • *
  • Posts: 5
Re: shareport and bitdefender
« Reply #4 on: July 02, 2014, 11:12:59 AM »

belgium
the router has a seperated network from my other modem

but i can't paste a photo to show it
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: shareport and bitdefender
« Reply #5 on: July 02, 2014, 11:21:07 AM »

If your directly connected to the DIR router, then SP should work with a PC.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

LSK4EVER

  • Level 1 Member
  • *
  • Posts: 5
Re: shareport and bitdefender
« Reply #6 on: July 05, 2014, 11:12:36 AM »

i'm connected with a lan cabel, refresh the ip and still no connection
i'm using share port + version 4.1.1
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: shareport and bitdefender
« Reply #7 on: July 08, 2014, 10:15:07 AM »

I know that the 635 is a older model router, I wonder if v3 or v1 of the SP software would work...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

LSK4EVER

  • Level 1 Member
  • *
  • Posts: 5
Re: shareport and bitdefender
« Reply #8 on: July 10, 2014, 12:42:23 PM »

i know that it has worked, but now it doesn't
today i did a fresh install of the windows and everything else accept the bitdefender and still no connection
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: shareport and bitdefender
« Reply #9 on: July 10, 2014, 12:53:48 PM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!