• September 28, 2020, 07:29:59 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Hotmail outbound settings not working  (Read 2615 times)

SUPCUZ

  • Level 1 Member
  • *
  • Posts: 22
Hotmail outbound settings not working
« on: June 26, 2014, 09:47:59 AM »

Can someone post the proper Hotmail outgoing settings? At my wits end getting this trash to work again.
Logged

SUPCUZ

  • Level 1 Member
  • *
  • Posts: 22
Re: Hotmail outbound settings not working
« Reply #1 on: June 27, 2014, 09:50:10 AM »

Where's the hired or volunteer help on this board? Why does DLINK not offer any support? IF  I don't get help I will file a complaint with the Better Business Bureau and my State AG Consumer Affairs. Need help.
Logged

vabba314

  • Level 1 Member
  • *
  • Posts: 10
Re: Hotmail outbound settings not working
« Reply #2 on: July 22, 2014, 04:43:30 AM »

Hello,

In my case, to get it working I had to combine my SMTP address with my Outlook one.
Try these settings in Setup/Snapshot/Target/E-mail:

Recipient E-mail Address: your Outlook e-mail address
SMTP Mail Server: your SMTP Mail Server
Port: 25
User Name: your SMTP user name (I couldn't my Outlook user name as it's longer than that the field can accept (I requested this to be fixed in next firmware)
Password: your SMTP password
Sender E-mail address: your SMTP e-mail address
Send next text...: 30
Use SSL-TSL: None

Hope you can solve problem.
Regards.

Veni
Logged

belvedere

  • Guest
Re: Hotmail outbound settings not working
« Reply #3 on: July 25, 2014, 12:52:05 PM »

Can someone post the proper Hotmail outgoing settings? At my wits end getting this trash to work again.

No need to get so nasty.  D-Link does not directly respond to questions in these forums.

I've been down this path before with Yahoo mail.  Their SMTP server was intermittent for no apparent reason.  I use Warner Cable, and their SMTP server works on port 25 with no encryption or username/password.  (They authenticate my cameras by my router's IP address, so they can tell it's their customer.)  This makes the SMTP configuration very simple.  Messages also go out much faster because the server is closer to me on the network.

See if you can find your ISP's SMTP server and give that a try. 
« Last Edit: July 25, 2014, 01:12:43 PM by belvedere »
Logged