• October 21, 2020, 07:10:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 'RED' Led Instead of a 'GREEN' Led in DSL-2750U  (Read 14606 times)

catchnikhil9

  • Level 1 Member
  • *
  • Posts: 6
'RED' Led Instead of a 'GREEN' Led in DSL-2750U
« on: June 23, 2014, 02:42:40 AM »

Hi,
There is a RED Led in my router instead GREEN one
It usually is GREEN and Blinking which shows Internet Connectivity and Data Flowing.
But its RED now.

Any Idea?
« Last Edit: June 23, 2014, 02:54:44 AM by catchnikhil9 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 'RED' Led Instead of a 'GREEN' Led in DSL-2750U
« Reply #1 on: June 23, 2014, 06:46:11 AM »

Link>Welcome!

  • What Hardware version is your modem? Look at sticker under modem.
  • Link>What Firmware version is currently loaded? Found on the modems web page under status.
  • What region are you located?

Is there any LED information in the User Manual?
Can you access the Modems web page?
Has a factory reset been performed?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

catchnikhil9

  • Level 1 Member
  • *
  • Posts: 6
Re: 'RED' Led Instead of a 'GREEN' Led in DSL-2750U
« Reply #2 on: June 23, 2014, 06:51:13 AM »

Hardware Version - c1
Firmware - IN_1.10 (Latest)

The manual has no mention about RED Led.
Region - Jaipur, Rajasthan, India

Yes,I can access the Modem Page and I factory reset the modem.

Here is a picture of the problem that i am facing.
https://drive.google.com/file/d/0ByHOMAPDdkuNLU9XR0RiNDlLam8/edit?usp=sharing
« Last Edit: June 23, 2014, 06:52:57 AM by catchnikhil9 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 'RED' Led Instead of a 'GREEN' Led in DSL-2750U
« Reply #3 on: June 23, 2014, 06:56:13 AM »

We can't see the picture, please follow this:
Adding Screenshots In A Post
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

catchnikhil9

  • Level 1 Member
  • *
  • Posts: 6
Re: 'RED' Led Instead of a 'GREEN' Led in DSL-2750U
« Reply #4 on: June 23, 2014, 07:01:50 AM »

Hi,
Adding a Google Drive link.
Its Public.
Please copy and paste this link in your browser.

https://drive.google.com/file/d/0ByHOMAPDdkuNLU9XR0RiNDlLam8/edit?usp=sharing
Logged

catchnikhil9

  • Level 1 Member
  • *
  • Posts: 6
Re: 'RED' Led Instead of a 'GREEN' Led in DSL-2750U
« Reply #5 on: June 23, 2014, 07:08:40 AM »

Hi,
I have modified the Sharing.
The image is public now.

Please have a look.
https://drive.google.com/file/d/0ByHOMAPDdkuNLU9XR0RiNDlLam8/edit?usp=sharing
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 'RED' Led Instead of a 'GREEN' Led in DSL-2750U
« Reply #6 on: June 23, 2014, 07:11:58 AM »

I would presume that the modem has lost connection with the ISP service or can't establish the connection. I'd recommend that you contact your ISP provider and have them check the phone line signals. Ensure that the phone line going to the modem is in good working condition and the signal levels are to spec and filtered correctly by the ISP.

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

catchnikhil9

  • Level 1 Member
  • *
  • Posts: 6
Re: 'RED' Led Instead of a 'GREEN' Led in DSL-2750U
« Reply #7 on: June 23, 2014, 07:14:33 AM »

This is a common problem with my Modem,
It turns RED everyday and automatically turns GREEN after some time.
I asked the ISP to check the line - It is perfectly OK.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 'RED' Led Instead of a 'GREEN' Led in DSL-2750U
« Reply #8 on: June 23, 2014, 07:23:57 AM »

I'd have the ISP confirm with a on site technician to have a look. I presume that the reason of the RED LED is that the modem is lost communication with the ISP service during those time frames. I'd ask the ISP also to review there logs when this happens and then have then look at it at that timeframe.

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

jithoosin

  • Level 1 Member
  • *
  • Posts: 12
Re: 'RED' Led Instead of a 'GREEN' Led in DSL-2750U
« Reply #9 on: August 05, 2014, 04:34:49 PM »

I too see red color rarely. It is actually indicates every thing is fine except your ISP username/password. I use BSNL and if red color persists, I ask them to reset my password. BSNL has some problem in their end regarding this.
Logged