• September 20, 2019, 03:13:50 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: My camera is does NOT work on wireless mode with the SD card on it  (Read 6818 times)

warheadbr

  • Level 1 Member
  • *
  • Posts: 2

 ??? hellp started 4 days ago it was functioning just fine now its just a brick.
  i restored
formated
updated
got a brand new Sd card
and remade my full network
  everytime i insert the SD card it stop working, or freeze, or lose the conection
 need help here please lost my receipt so i cant even return the camera
Logged

Maxmon

  • Level 1 Member
  • *
  • Posts: 1
Re: My camera is does NOT work on wireless mode with the SD card on it
« Reply #1 on: June 21, 2014, 07:51:46 AM »

The same happens with my 3 cameras (942L and 5222)
I assume is a firmware bug
I pulled out the sd card and I works I insert and wifi camera becomes frozen
Really a bad behavior. Waiting for a firmware update
Logged

georgeorgeorge

  • Level 1 Member
  • *
  • Posts: 15
Re: My camera is does NOT work on wireless mode with the SD card on it
« Reply #2 on: July 10, 2014, 04:57:49 PM »

Turn off recording and reset the camera.

Insert memory card cold, ie without power,

Power up

Format card.

If it formats ok then turn on record continous and test

Logged

noniq

  • Level 1 Member
  • *
  • Posts: 1
Re: My camera is does NOT work on wireless mode with the SD card on it
« Reply #3 on: July 26, 2014, 12:56:21 PM »

I have the same problem: Today my camera suddenly wasn’t accessible via WLAN anymore. Several reboots didn’t help – I could only access the camera if I plugged in a LAN cable. Finally I found this thread, removed the SD card – and eventually WLAN was working again.

To make sure, I then unplugged the LAN cable and started pinging the camera’s IP: As soon as I inserted the SD card, the camera stopped responding. Removing the SD card again made no difference, I had to reboot the camera to make it work again (reproduced several times).

I tried to reformat the SD card in my iMac – still didn’t work. Finally I once again connected to the camera using a LAN cable and reformatted the SD card via the „SD management“ section of the camera’s admin interface, but to no avail: As soon as I unplugged the LAN cable, with the SD card still inserted, the camera stopped responding. I also tried disabling “SD recording” completely, but this didn’t help either.

Some more notes:
 * During my experiments today I upgraded the firmware from 1.12 to 1.23 – made no difference.
 * The SD card originally was quite full (200MB of 16GB remaining), but this was expected as I had SD recording configured to “Keep Free Space: 200 MB”

So for now I just use the camera without SD card. But I would be REALLY interested in the cause of this bug. And a fix, of course.

Logged

dkm584

  • Level 1 Member
  • *
  • Posts: 3
Re: My camera is does NOT work on wireless mode with the SD card on it
« Reply #4 on: August 03, 2014, 01:13:19 AM »

Thanks to all for posting this issue. I am having this same problem. I have 3 dcs-942L wireless cameras that would lose wireless connectivity intermittently. I would unplug/plug, get the connection working but later in the day, the camera would lose connection again. After I took out the SD card, all 3 cameras have not lost connection for over for a day now. I will leave the SD card out for now!

I did format the cards before using them to record. I also did upgrade the firmware. All 3 cameras are brand new. I have a 4th camera that is wired, and I left the SD card in. The wired camera is working fine. No issue.

Many thanks for posting this issue!! So far so good!
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: My camera is does NOT work on wireless mode with the SD card on it
« Reply #5 on: August 03, 2014, 06:10:14 PM »

Are you using an extension cord? How long are they?
Class 10  cards?
Logged

dkm584

  • Level 1 Member
  • *
  • Posts: 3
Re: My camera is does NOT work on wireless mode with the SD card on it
« Reply #6 on: August 07, 2014, 12:12:33 PM »

If you are asking me: I am not using any extension cords. I was using SanDisk Ultra 32GB MicroSDHC Class 10 UHS Memory Cards.

I appreciate any suggestions! Thanks!
Logged

dougg

  • Level 1 Member
  • *
  • Posts: 24
Re: My camera is does NOT work on wireless mode with the SD card on it
« Reply #7 on: August 13, 2014, 11:55:53 AM »

My camara came that way from the beginning,  when I put in most SD Cards the wifi stops or wont work,  I only found 1 SD Card that will work a Micro Center 8GB class 4, I tried many others with no success.   I would guess a hardware failure and mine was failed from the factory.   but the 8G card is enough for my needs.  I have also done all the firmware updates with no change
Logged

dkm584

  • Level 1 Member
  • *
  • Posts: 3
Re: My camera is does NOT work on wireless mode with the SD card on it
« Reply #8 on: August 14, 2014, 09:09:51 AM »

Thanks dougg!
Logged