• October 19, 2019, 03:41:05 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DGL-5500 v1.12NA B05 Official FW Released - NA Region only!  (Read 2561 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Firmware: v1.12NA B05      06/24/2014 NA Only!
Release Notes:
1. Fix Inbound filter rules display error
2. Fix the issue that DUT cannot set virtual server rules with equal destination ports in virtual server.
3. Fix Wake-on-LAN issue

I was told that an issue with Chrome browser was fixed too, or at least should have been.  ::)

Un-announced Feature Request:
1. I found that you can now drag and drop device priorities now instead of having to click up and down to move the devices. Thank you D-Link.  ;D

Get it here:
DGL-5500

NOTE: I HIGHLY RECOMMEND DOING A FACTORY RESET BEFORE SENDING THE FW FILE, THEN ONE MORE AFTER SENDING THE FW FILE, THEN SET UP THE ROUTER FROM SCRATCH WITH OUT RE-LOADING ANY SAVED CONFIG FILES. Reason being is that there are many new features and changes to the router and loading a previously saved configuration from file could and might cause problems due to the differences in changes. Please set up the router from scratch after loading the new FW and doing one more factory reset.

Follow this for updating:New DGL-5500 Only Firmware Update Process!

Do NOT upgrade firmware on any D-Link product over a wireless connection.
Failure of the device may result. Use only hard-wired LAN network connections.

« Last Edit: June 26, 2014, 02:29:43 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 v1.12NA B05 Official FW Released - NA Region only!
« Reply #1 on: June 26, 2014, 12:17:13 PM »

Update 06/25/2014: v1.12 B05

New StreamBoost Process
Over a 4 hour period after loading code and doing a factory reset. I notice that SB's behavior is testing out several external speed testing sites to gain a good overall calculation for ISP speeds and then will automatically update the SB and ABE settings. After my initial test with in 15 minutes, the SB speeds were a bit lower than expected. (40/2.) After leaving the router alone for a while and after playing about an hours worth of Xbox, I came back about 4 hours later and reviewed the router settings. I notice that my full ISP speeds UP and Down had been updated, 50/3 for my ISP. I checked again this morning remotely from work at about 12 hours later and the full ISP speeds are still set in SB and ABE.  ;D Looking good here.


I confirmed this is new behavior for SB with D-Link and It's recommend that users give some time to let the SB fully do it's testing and complete with out any major connections going on before resuming normal router and client side operations. Let the router test and gain accurate tests results and settle in. After mine completed and settled in, router is working well at this time for me.  SB is dynamically testing sites for speed tests now to gain the best or overall speeds for the router to use.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting