• October 21, 2020, 09:20:30 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-826L Windows will not open network hdd  (Read 8354 times)

cobradude11

  • Level 1 Member
  • *
  • Posts: 1
DIR-826L Windows will not open network hdd
« on: May 21, 2014, 10:31:58 PM »

I just recently bought this router and the I have done everything i can and it still will not connect. The Shareport utility reports the hdd name as usb_B0 but it is actually usb_A0, but even if i try to manually map the hdd it will not connect and says the location is not there.

http://imgur.com/a/o3eQc
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-826L Windows will not open network hdd
« Reply #1 on: May 22, 2014, 07:36:46 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Are you wired or wireless connected to the router?

Looks like Windows 8?
What version of Shareport are you using? There is a resent version available.
What size is the HDD?
Please review this for recommended drive sizes:
 New FAQ - USB HDD Max Size FAQ

Is the drive formatted NTFS?

Do these work by chance?
 How to map a USB Drive to your PC without using Shareport software
http://forums.dlink.com/index.php?topic=58087.0
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-826L Windows will not open network hdd
« Reply #2 on: June 03, 2014, 10:18:36 AM »

Any status on this?  ???

I just recently bought this router and the I have done everything i can and it still will not connect. The Shareport utility reports the hdd name as usb_B0 but it is actually usb_A0, but even if i try to manually map the hdd it will not connect and says the location is not there.

http://imgur.com/a/o3eQc
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!