• September 23, 2019, 02:03:03 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Firmware 1.37 issues  (Read 5685 times)

Gambler FEX online

  • Level 1 Member
  • *
  • Posts: 4
Firmware 1.37 issues
« on: May 15, 2014, 09:58:18 AM »

Hi!

With a Zyxel NSA310 connected to my 655 internet got slow and unstable. This could happen after a few days or weeks after I connected the NSA310. With firmware 1.37 this is fixed! Yay!

But now I have three other issues with this new 1.37 on my Rev A 655:

1. My Nokia Lumia 800 device name is blank under Wireless Client list.

2. Nokia Lumia 800 no longer can sync wirelessly with Zune.

3. Sony NEX-6 connects with my PC but won't transfer any files.

4. dlink 655 and bridging with SoftPerfect Bandwidth Manager is problematic

5. Cannot login to Zyxel NSA310. Worked fine with previous firmware (don't remember which). This is the case with two 655, and is the same with Opera Next 22, Firefox 27 and IE10 for Windows 7 x64.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.37 issues
« Reply #1 on: May 15, 2014, 10:11:05 AM »

With a Zyxel NSA310 connected to my 655 internet got slow and unstable. This could happen after a few days or weeks after I connected the NSA310. With firmware 1.37 this is fixed!
Internet Service Provider and Modem Configurations
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.
  • If the ISP modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems: Link>Double NAT and How NAT Works. To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged. If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ. Also check the routers DHCP IP address maybe conflicting with the ISP modems IP address of 192.168.0.1. Check to see if this is the same on the ISP modem, and if modem can't be bridged, change the DIR router to 192.168.1.1 or .0.254.
    Example of a D-Link router configured for PPPoE with ISP Modem bridged: PPPoE Configuration on Router

But now I have three other issues with this new 1.37 on my Rev A 655:
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
FW Update Process

1. My Nokia Lumia 800 device name is blank under Wireless Client list.
Is there a host name value selected on the device?

2. Nokia Lumia 800 no longer can sync wirelessly with Zune.
Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something that's already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.

3. Sony NEX-6 connects with my PC but won't transfer any files.
How is the Sony and PC connected? Wireless or wired?

4. dlink 655 and bridging with SoftPerfect Bandwidth Manager is problematic
I recommend contacting the Mfr of the SW and ask for help and support information.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.37 issues
« Reply #2 on: May 29, 2014, 09:12:45 AM »

Any status on this?

Hi!

With a Zyxel NSA310 connected to my 655 internet got slow and unstable. This could happen after a few days or weeks after I connected the NSA310. With firmware 1.37 this is fixed! Yay!

But now I have three other issues with this new 1.37 on my Rev A 655:

1. My Nokia Lumia 800 device name is blank under Wireless Client list.

2. Nokia Lumia 800 no longer can sync wirelessly with Zune.

3. Sony NEX-6 connects with my PC but won't transfer any files.

4. dlink 655 and bridging with SoftPerfect Bandwidth Manager is problematic

5. Cannot login to Zyxel NSA310. Worked fine with previous firmware (don't remember which). This is the case with two 655, and is the same with Opera Next 22, Firefox 27 and IE10 for Windows 7 x64.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Gambler FEX online

  • Level 1 Member
  • *
  • Posts: 4
Re: Firmware 1.37 issues
« Reply #3 on: June 15, 2014, 06:08:55 AM »

With a Zyxel NSA310 connected to my 655 internet got slow and unstable. This could happen after a few days or weeks after I connected the NSA310. With firmware 1.37 this is fixed!
Internet Service Provider and Modem Configurations
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.
  • If the ISP modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems: Link>Double NAT and How NAT Works. To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged. If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ. Also check the routers DHCP IP address maybe conflicting with the ISP modems IP address of 192.168.0.1. Check to see if this is the same on the ISP modem, and if modem can't be bridged, change the DIR router to 192.168.1.1 or .0.254.
    Example of a D-Link router configured for PPPoE with ISP Modem bridged: PPPoE Configuration on Router
I'm sorry sir but this was what the latest firmware fixed :-)


But now I have three other issues with this new 1.37 on my Rev A 655:
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
FW Update Process
I did a factory reset now and I still can't get a name on my Nokia Lumia 800 in the routers setup -> network settings wireless client list


1. My Nokia Lumia 800 device name is blank under Wireless Client list.
Is there a host name value selected on the device?
Yup, I tried the suggestions under nr. 2 but I can't get the device/host name of my Lumia 800 (Nero) to show up


2. Nokia Lumia 800 no longer can sync wirelessly with Zune.
Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something that's already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
I can't test wireless sync right now, heres the settings I used

Auto channel scan: enabled
wireless channel: 2.437 Ghz - CH 6
Transmission rate: Best
Channel width: 20mhz
visibility: visible
security mode: none


3. Sony NEX-6 connects with my PC but won't transfer any files.
How is the Sony and PC connected? Wireless or wired?
Wireless. I guess it might have the same problem Lumia 800 has.


4. dlink 655 and bridging with SoftPerfect Bandwidth Manager is problematic
I recommend contacting the Mfr of the SW and ask for help and support information.
They said "Yes, it's quite strange and may be a router issue."
Since things work if I connect the server with Bandwidth Manager directly to the cable modem.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.37 issues
« Reply #4 on: June 16, 2014, 09:06:39 AM »

With a Zyxel NSA310 connected to my 655 internet got slow and unstable. This could happen after a few days or weeks after I connected the NSA310. With firmware 1.37 this is fixed!
Internet Service Provider and Modem Configurations
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.
  • If the ISP modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems: Link>Double NAT and How NAT Works. To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged. If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ. Also check the routers DHCP IP address maybe conflicting with the ISP modems IP address of 192.168.0.1. Check to see if this is the same on the ISP modem, and if modem can't be bridged, change the DIR router to 192.168.1.1 or .0.254.
    Example of a D-Link router configured for PPPoE with ISP Modem bridged: PPPoE Configuration on Router
I'm sorry sir but this was what the latest firmware fixed :-)


But now I have three other issues with this new 1.37 on my Rev A 655:
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
FW Update Process
I did a factory reset now and I still can't get a name on my Nokia Lumia 800 in the routers setup -> network settings wireless client list


1. My Nokia Lumia 800 device name is blank under Wireless Client list.
Is there a host name value selected on the device?
Yup, I tried the suggestions under nr. 2 but I can't get the device/host name of my Lumia 800 (Nero) to show up
PC 3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.


PC Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Be sure to log into the Admin account on the router.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection


2. Nokia Lumia 800 no longer can sync wirelessly with Zune.
Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something that's already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
I can't test wireless sync right now, heres the settings I used

Auto channel scan: enabled
wireless channel: 2.437 Ghz - CH 6
Transmission rate: Best
Channel width: 20mhz
visibility: visible
security mode: none
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, Extra Wireless Protection. Under Advanced/Advanced Wireless.


3. Sony NEX-6 connects with my PC but won't transfer any files.
How is the Sony and PC connected? Wireless or wired?
Wireless. I guess it might have the same problem Lumia 800 has.
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, Extra Wireless Protection. Under Advanced/Advanced Wireless.

4. dlink 655 and bridging with SoftPerfect Bandwidth Manager is problematic
I recommend contacting the Mfr of the SW and ask for help and support information.
They said "Yes, it's quite strange and may be a router issue."
Since things work if I connect the server with Bandwidth Manager directly to the cable modem.
This app might be incompatible with a router since the router handles various things. you can try disabling TS and QoS under Advanced/QoS and see if this helps the app. I don't use any such app with these routers.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

alien

  • Level 3 Member
  • ***
  • Posts: 207
Re: Firmware 1.37 issues
« Reply #5 on: July 21, 2014, 03:06:05 AM »

Cat 5e is good for gigabit network, cat 6 is not needed.
Logged
First Router Draytek Vigor 2310N for performance an VPN

Backup routers Dlink Dir855, DIR 655
Backup router ASUS WL500GP Premium en WL500g with DDWRT.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.37 issues
« Reply #6 on: July 21, 2014, 07:55:29 AM »

5e can be used however CAT6 offers the benefits of better quality, get into new cabling and helps in troubleshooting.

Cat 5e is good for gigabit network, cat 6 is not needed.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting