• May 26, 2020, 07:05:49 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Solid red LED remains even after reset attempt or using cable  (Read 2165 times)

doglink

  • Level 1 Member
  • *
  • Posts: 1

Hi,

This is my second 930L and 1 of 4 Dlink cameras that I use.  I have not had any set up issues with the rest.

This camera is new.  Initial setup went without a hitch until I tried to place the camera in the intended location.

I used my phone to check the camera angle and shortly after the image is displayed, the screen would go blank and try to establish connection.  The LED would then turn solid red.

Initial attempts to 'boot up' by removing power and plugging in again, would give me intermittent solid green LED, but with very brief transmission of images.

Later attempts to boot up would result in a solid red LED.

My phone/computer no longer recognises the camera on the network.

I then proceeded to reset the camera without any luck.  Red LED remains on.

Connection with an ethernet cable directly to the router also left me with a solid red LED.

Any help is appreciated.

Thanks!


Logged

philmiami

  • Level 1 Member
  • *
  • Posts: 13
  • eh....what?...sleeping here.......
    • Nothing Special....
Re: Solid red LED remains even after reset attempt or using cable
« Reply #1 on: May 18, 2014, 02:15:49 PM »

 ::)
I am having the same problem
I have 4 DCS-930L all going thru mydlink.com
I would check them on my phone or thru my laptop when I was in another state.
The one that quit is my oldest, it was the first dcs-930l I got back when they first came out at $149/ea
I have upgraded the firmware no problem EXCEPT last time
the damn dlink/android app kept saying needs a upgrade as well as online, and I was in Pittsburgh. I meant to click no but it upgraded, wirelessly too.
It worked, so I let it go. Everything had been fine for more than a month BUT the other day it went to red led and I plug it on, a ip address I assigned to the h/w mac address comes up, 192.168.0.100
I try terminal (I am on a mac) to ssh root@192.168.0.100 and I get:

Last login: Sun May 18 16:45:12 on console
philmiamis-iMac:/ philmiami$ ssh root@192.168.0.100 << just sat there so >
^C
philmiamis-iMac:/ philmiami$ ping 192.168.0.100
PING 192.168.0.100 (192.168.0.100): 56 data bytes
ping: sendto: Host is down
ping: sendto: Host is down
Request timeout for icmp_seq 0
ping: sendto: Host is down
Request timeout for icmp_seq 1

I am afraid that the camera, which was NOT plugged into a battery backup/ups and Florida Power&Light has had a few brown outs the last few days,and it was plugged into a surge/power strip that I guess it got blown out
Even surge protectors will only last so long before they won't protect the equipment, best is a battery backup
I have tried hard reset both plugged in and unplugged (to power) and now I guess I have something to throw in the recycle bin
UNLESS
someone has a way to perhaps push a firmware onto the camera
I can boot my iMac into Windows7 Ultimate if it has to be from the pc side
so before I throw it away, I wanted to give it another try but am out of ideas
any input from anyone I would appreciate......I think I have a dead camera but looking for another way to see
thanks
philmiami
(from the name can you guess I am in Miami.....)
Logged