• February 20, 2020, 01:12:53 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Audio & Video not in sync  (Read 3296 times)

MadDoctor

  • Level 1 Member
  • *
  • Posts: 2
Audio & Video not in sync
« on: June 11, 2009, 03:25:25 PM »

Hi to everyone and excuse my bad english,

I'm experience some problem playing media files ..... with audio & video not in sync.

The firmware version of my DSM-510 is the 1.08 (PAL,i'm come from europe but this is the only forum I've found)

The problem seems to be present when playing media files with the audio track delayed to the correct value ... in the fact the audio track will never be delayed (positive or negative value) and so the audio is not in sync with video.

Please note that the file with audio track delayed, are playing correctly on every PC and on  another media player (CONCEPTRONIC FULL HD MEDIA PLAYER).

Please, let me know if this issue is related only to PAL firmware version and how to solve the problem that made my device no good.

Thanks in advance

Crippa Andrea

Logged

MadDoctor

  • Level 1 Member
  • *
  • Posts: 2
Re: Audio & Video not in sync
« Reply #1 on: June 15, 2009, 01:14:18 PM »

Up
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Audio & Video not in sync
« Reply #2 on: June 16, 2009, 02:13:54 PM »

Are you having this issue with every video file? What files types have you tried and seen this issue with? Do you experience this issue even if the video is played via USB on the DSM-510?
Logged
Never forget that only dead fish swim with the stream