• March 21, 2019, 02:27:24 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: wireless not working after firmware upgrade/reset  (Read 2402 times)

scott_r

  • Level 1 Member
  • *
  • Posts: 2
wireless not working after firmware upgrade/reset
« on: March 31, 2014, 07:37:41 AM »

I have a new 930L. Over the weekend i got it working just fine (wired and wifi), but the mydlink registration wouldn't work (at the last step in the OS X registration wizard, the form wouldn't submit to create the account).

Support today had me 1) upgrade the firmware to 1.09 (from 1.02) and reset the camera; registration via the wizard then worked.

However, now wireless access stopped working. I have it set up the same as before (trying both DHCP and a static IP). The correct SSID is set in the "basic wireless settings" and the WPA2 access settings are correct in both the camera and router settings. The Site Survey button shows my network and I've selected it that way, too.

The moment the Ethernet cable is unplugged, the camera's LED goes red and stays that way. My router's setup page initially shows the camera as "Wireless" and "Active" but changes to "Inactive" after a minute or so; I cannot connect to it via a browser. The moment it's plugged in again, it's all fine.

Resetting the camera and starting from scratch does nothing.

(Side note: when registering with support on the line, my wireless network didn't show in the wizard, so they had me set things up via Ethernet. I didn't go through wireless setup with them on the line, since it had worked just fine before and I thought I could get it back on my own.)
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12151
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: wireless not working after firmware upgrade/reset
« Reply #1 on: March 31, 2014, 07:43:38 AM »

What make/model router do you own?
Please provide the DCS-930L settings you entered under SETUP > Wireless Setup AND SETUP > Network Setup
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

scott_r

  • Level 1 Member
  • *
  • Posts: 2
Re: wireless not working after firmware upgrade/reset
« Reply #2 on: March 31, 2014, 12:27:06 PM »

Actiontec MI424WR (FiOS model).

Wireless Setup:
Wireless Settings: Enable
SSID: (my home network)
Channel: 6
Connection Mode Infrastructure

Security Mode: WPA-PSK/WPA2-PSK
Pre-Shares Key: (my WPA2 password).

Network Setup:
LAN Settings: currently DHCP, though I've also used a Static IP (like I had before the reset/firmware upgrade)
HTTP Port: 80
UpnP: Enable
UPnP Port Forwarding: Disable
Bonjour: Enable
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12151
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: wireless not working after firmware upgrade/reset
« Reply #3 on: April 03, 2014, 10:39:06 AM »

I just caught that you were upgrading from firmware v1.02, which is a huge leap. You will need to download the latest version of the Setup Wizard to walk through the registration/setup process with the newer firmware. You can find the latest firmware on mydlink.com/support

Additional References: Network Cameras - Important Posts & Information

Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC