• December 05, 2019, 08:54:43 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WIFI Channel for 932L  (Read 1926 times)

martyooo

  • Level 1 Member
  • *
  • Posts: 17
WIFI Channel for 932L
« on: February 15, 2014, 09:57:38 AM »

All cameras set to channel 4.

I've got two wifi routers,  one set at channel 9 (gateway router) and one set channel 4 ( access router ) both use same SSID and pwd.

All my cameras, I thought were running on channel 4,  then I changed the SSID of access router only and notices some cameras still communicating on my network. 

Question, when I set camera to channel 4 can it still connect on channel 9 if the SSID and pwd match settings?
Logged

martyooo

  • Level 1 Member
  • *
  • Posts: 17
Re: WIFI Channel for 932L
« Reply #1 on: February 16, 2014, 03:01:13 AM »

Dear Dlink,

Does the channel setting on the 932L actually do anything?    My cameras will connect to channels different from the one set on the camera.

Will we hear anything from DLink or is this just a venting forum?  thanks martyooo
Logged

acellier

  • Level 4 Member
  • ****
  • Posts: 417
Re: WIFI Channel for 932L
« Reply #2 on: February 17, 2014, 03:35:20 PM »

I believe that with the same SSID the camera is going to hook up with the stronger of the two router signals - just a guess.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47947
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: WIFI Channel for 932L
« Reply #3 on: February 18, 2014, 07:45:52 AM »

Like Acellier said, the camera is going to pick the stronger signal, regardless of channel used. I recommend that you test the camera with the 2nd AP turned off. Then test the camera with the gateways WiFi turned off and the 2nd AP turned on and see the results.

What is the distances between the camera, router and 2nd AP?
What WiFi modes are you using on the router and AP?
What Mfr and Model # are the router and AP?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting