• August 09, 2020, 11:11:06 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: cannot browse internet  (Read 4589 times)

nielsvg

  • Level 1 Member
  • *
  • Posts: 4
cannot browse internet
« on: February 09, 2014, 04:54:32 AM »

hello

i bought a dir-850l yesterday and i have some problems.

i have my modem in the garage and connected to POE. in the living room also a POE and this is connected on the LAN of the 850L.

when i do a speedtest my connection goes to 50MB/sec but drops sometimes.

the biggest problem i have is browsing the internet. most of the time i cannot visit any site but at the same moment my speedtest says 50MB

also on my smartphone my connection cannot be kept because it's off bad quality. and i am one meter away from the dlink.

other settings: DHCP is off and i'm using 2.4ghz on channel 11 but all problems remain.

can someone help me please?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: cannot browse internet
« Reply #1 on: February 10, 2014, 09:16:57 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router. Besure to log into the Admin account on the router.
  • Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options, Advanced/QoS or Gamefuel. For the DGL-5500, review this for Streamboost information and settings: Furry's DGL-5500 Review
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
  • Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench and input new DNS addresses under Setup/Internet/Manual.
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting and maintain consistency for applications that need to connect as well as mapped drives.
  • Ensure devices are set to auto obtain an IP address.
  • If IPv6 is an option on the router, select Local Connection Only or Disable IPv6 options under Setup/IPv6.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules. Enable IPv6 Multi-cast Streaming for routers that have a Media Server option. Disable IPv6 Multi-cast Streaming if IPv6 or Media Server is not being used.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
  • Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something that's already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, Extra Wireless Protection and HT 20/40 Co-existence if you have it. Also testing with HT20/40Mhz Co-existence enabled will impact results as well. I prefer to use this option OFF. Recommended settings are default. Under Advanced/Advanced Wireless.

Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
6" minimum safe distance between devices.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

nielsvg

  • Level 1 Member
  • *
  • Posts: 4
Re: cannot browse internet
« Reply #2 on: February 10, 2014, 10:34:01 AM »

i'm using an ISP that uses Cable and i have an Eurodocsis 3.0 all-in-one modem.

my downloadspeed is theoreticaly 120MB down and 5MB up

and software version of DIR 850 is 1.10WW

the router is only one meter away from me
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: cannot browse internet
« Reply #3 on: February 10, 2014, 10:35:56 AM »

What ISP Modem Mfr. and model # do you have?
  • If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems: Link>Double NAT and How NAT Works. To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged. If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ. Also check the routers DHCP IP address maybe conflicting with the ISP modems IP address 192.168.0.1. Check to see if this is the same on the ISP modem and if modem can't be bridged. If so, change the DIR router to 192.168.1.1 or .0.254.
    Example of a D-Link router configured for PPPoE with ISP Modem bridged: PPPoE Configuration on Router
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

nielsvg

  • Level 1 Member
  • *
  • Posts: 4
Re: cannot browse internet
« Reply #4 on: February 11, 2014, 02:43:32 PM »

the isp modem cannot be configurated in detail. this is a protection of the isp.

when i check status of the wan i see following. my poe is connect to a LAN and there is nothing connected to the wan. becasue my modem does that already


Connection Type:DHCP Client
Cable Status:Disconnected
Network Status:Disconnected
   
Connection Up Time:0 Day 0 Hour 0 Min 0 Sec
MAC Address:c0:a0:bb:f7:be:0f
IP Address:0.0.0.0
Subnet Mask:0.0.0.0
Default Gateway:0.0.0.0
Primary DNS Server:0.0.0.0
Secondary DNS Server:0.0.0.0
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: cannot browse internet
« Reply #5 on: February 11, 2014, 04:01:40 PM »

Is the ISP modem using the same 192.168.0.1 address by chance?
Try setting the 850L routers IP address to 192.168.1.254 and test...

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

nielsvg

  • Level 1 Member
  • *
  • Posts: 4
Re: cannot browse internet
« Reply #6 on: February 12, 2014, 10:22:29 AM »

no the isp ip adress is 192.168.1.1 and the dlink is 192.168.0.1
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: cannot browse internet
« Reply #7 on: February 12, 2014, 10:26:06 AM »

I recommend that you contact the ISP for support to see if adding a external router is allow or compatible with this ISP modem. Seems like the ISP modem isn't handing out an IP address to the router. If the ISP modem isn't configurable, you might return the DIR router and get you a DAP model AP or you could try this with the 850L:
Bridge Mode vs Relay vs Acess Point (AP) / Routers vs Dedicated Acess Points (AP)

Review the section about turning a router into an AP...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!