• November 23, 2020, 08:03:10 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: NO SOUND!  (Read 2756 times)

942LCamera

  • Level 2 Member
  • **
  • Posts: 29
NO SOUND!
« on: January 26, 2014, 02:56:01 AM »

Hi

I have two 942Ls and suddenly I can't hear sound via the Android app or the 192 website.
Logged

DRZ

  • Level 2 Member
  • **
  • Posts: 29
Re: NO SOUND!
« Reply #1 on: January 26, 2014, 09:52:35 AM »

Tap onto the live image, and onto the speaker icon to unmute.
Logged

942LCamera

  • Level 2 Member
  • **
  • Posts: 29
Re: NO SOUND!
« Reply #2 on: January 26, 2014, 01:29:08 PM »

Tap onto the live image, and onto the speaker icon to unmute.

Tapping onto the speaker icon doesn't work, that is problem, it does nothing. It's just very weird that it's happening on both the app and the 192 website.
Logged

942LCamera

  • Level 2 Member
  • **
  • Posts: 29
Re: NO SOUND!
« Reply #3 on: January 27, 2014, 02:04:10 AM »

Ok, sound is working today?!
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: NO SOUND!
« Reply #4 on: January 27, 2014, 04:45:55 AM »

Ok, sound is working today?!

Did you recently update Java? There have been reports of recent Java updates impacting sound and other features.  :-\  ???
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

942LCamera

  • Level 2 Member
  • **
  • Posts: 29
Re: NO SOUND!
« Reply #5 on: February 01, 2014, 01:21:55 AM »

Did you recently update Java? There have been reports of recent Java updates impacting sound and other features.  :-\  ???

YES!!!!
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: NO SOUND!
« Reply #6 on: February 03, 2014, 05:40:54 AM »

YES!!!!

Glad everything worked out. The latest Java upgrade seems to have mucked things up for a while.  ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC