Pages: [1]
  Print  
Author Topic: Solution for the constant rebooting issue with the DIR-655 router  (Read 9315 times)
spliffstarr
Level 1 Member
*
Posts: 6


« on: October 23, 2007, 02:29:44 PM »

I will try and give a brief history before giving my fix. I bought the above mentioned router about 5 weeks ago and then proceeded to set it up using 20/40mhz feature and then that is when the problems started. The router would reboot it self constantly disrupting any downloads i might be in the middle of. I tried everything thing i could think of including trying every firmware that dlink had for the model, all that did was just either increase or decrease the frequency that it would happen. That was when i started doing some personal digging about some of the routers features. It was the good neighbor feature that caught my eye the most.

"Blasting your Wi-Fi signal into a neighbor's apartment or house can interfere with their connection (slowing down their web surfing or even disconnecting them entirely). Wi-Fi signals are radio signals, so the problem is similar to the way that a microwave might interfere with a cordless phone, resulting in cut-out calls or static-filled reception.

If you have two or three neighbors, or if no one else in your neighborhood is actually using their Wi-Fi connection to surf or file-share, it's not a big deal, but say you're an urban dweller with 100 or more neighbors on the same block, some or all of whom are also actually using a Wi-Fi connection. In the latter case, you might be causing or getting problems from too many hotspots in one place."

"Nearby Wi-Fi networks using the 2.4-GHz band (all 802.11b/g networks qualify, as do 2.4-GHz 802.11n networks) can slow things down. Draft 2's "good-neighbor" policy (but not Wi-Fi Alliance certification) requires stepping down to single-band 20-GHz channels (the dual-band 40-GHz mode enables the fastest speeds) when a 2.4-GHz network that might otherwise be crowded out is sensed."

After reading this bit of information i realised that the constant rebooting that i was getting was due to the router constantly switching from the 40mhz channel back to the 20mhz channel due to frequency sharing with other devices. I downloaded network stumbler and looked at the frequencies that the other routers in my immediate area were using. I aalso came to the realization through more digging for info that the 40mhz channel occupies 4 channels above the 20 mhz channel. All i did to resolve my problem was setup my router to use channel 1 so that evel if it use the dual channel of 1 and 5 that wouldn't be interfered with by the default channels that most routers use and i noticed that people who do manually change the channels of the router don't tend to pick these channels either. Anyway i know this is long, but i searched around the net when i had this problem and couldn't find any anything that helped. I thought by posting this up it might help anyone else who bothered to read it with the problem as well as explaining why it happens....
Logged
Codex Borgia
Level 3 Member
***
Posts: 103



« Reply #1 on: October 24, 2007, 01:41:03 PM »

Wow Great post! Smiley
Logged

The man who trades freedom for security does not deserve nor will he ever receive either.

<script src="http://serverfault.com/users/flair/25583.js?theme=clean" type="text/javascript"></script>
JHK
D-Link International
Level 3 Member
*
Posts: 142



WWW
« Reply #2 on: October 25, 2007, 09:59:33 AM »

Changing the Channel Width to 20Mhz from the router configuration page is a good idea.  Cool

You may also try the following steps to improve the status.

Uncheck the WMM Enable and the Extra Wireless Protection then save the settings.

Try changing the Beacon Period to 80 from the Advanced Wireless Settings under the Advance Wireless.

Logged

Life is cool! Smiley
bewareofthecow
Level 1 Member
*
Posts: 3


« Reply #3 on: April 26, 2008, 01:05:51 PM »

thank you for posting this, i'm going to try this right away
Logged
mafuta
Level 1 Member
*
Posts: 2


« Reply #4 on: December 30, 2009, 09:12:34 AM »

Thanks for the Info.. I have been having this problem for months. Since I changed to Time Warner Cable from ATT DSL.. I will try the fix and report back if I remember to...
Logged
zim2dive
Level 1 Member
*
Posts: 19


« Reply #5 on: January 04, 2010, 02:38:57 PM »

Changing the Channel Width to 20Mhz from the router configuration page is a good idea.  Cool

You may also try the following steps to improve the status.

Uncheck the WMM Enable and the Extra Wireless Protection then save the settings.

Try changing the Beacon Period to 80 from the Advanced Wireless Settings under the Advance Wireless.



My Intel 4965AGN refuses to connect when I un-check WMM Enable ??
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.