• August 19, 2019, 09:59:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Lower LED comes back on even when LEDs are deactivated in settings !!!  (Read 15163 times)

bhillou

  • Level 1 Member
  • *
  • Posts: 13

Hello,

I just purchased the DCS-825L as an upgrade from the DCS-932L for my baby's room. The first thing I did was turn off the camera LEDs in the settings. I checked on both the iPhone app and the www.mydlink.com that they are indeed off, but despite this the LED on the bottom of the camera comes back on. This is a serious problem because the camera is installed above the baby bed (against the wall) and it wakes my baby up !

I'm assuming this is some kind of firmware bug. Please fix it QUICKLY. I am sure you understand that such a bug makes this product unusable in baby rooms, and this is what is was designed for !

Let me know if I can provide any additional information, my camera seems to be on the latest firmware (1.01). Btw while I'm at it the settings are MUCH slower to display than the DCS-932l, this is something else I am hoping a fix for quickly.

Best regards,
  Serge Huber.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #1 on: January 22, 2014, 04:52:10 AM »

Are other users experiencing this issue?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

pri77y

  • Level 1 Member
  • *
  • Posts: 16
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #2 on: January 22, 2014, 10:14:02 AM »

I have the cloud led getting on even if I deactivated the LED's yes.
Logged

bhillou

  • Level 1 Member
  • *
  • Posts: 13
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #3 on: January 23, 2014, 06:51:27 AM »

Another reason why I suspect this is a back is that if I cycle the LED settings back on and then off, the LED goes off for a while, but then comes back on. I haven't figured out what triggers the bottom LED to come back on but if I do I'll let you know.

Please fix this, I even tried taping over the LED but the light leaks out even through the speaker holes !

Best regards,
  Serge Huber.
Logged

francorg

  • Level 1 Member
  • *
  • Posts: 24
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #4 on: January 28, 2014, 02:16:31 AM »

I confirm that for me too there is no way to shut off the lower led of the webcam.
The only thing that I can turn on or off, both using the iOS app or the mydlink web page, is the led on the top of it.

Please fix it.

Thank you,
Roberto
Logged

RyoS

  • Level 2 Member
  • **
  • Posts: 29
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #5 on: February 23, 2014, 03:40:22 AM »

Looking into this issue with the LED light.
Logged

bhillou

  • Level 1 Member
  • *
  • Posts: 13
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #6 on: February 23, 2014, 05:20:34 AM »

Thanks Ryos for the update ! I hope a solution can be found.

Best regards,
  Serge Huber.
Logged

RyoS

  • Level 2 Member
  • **
  • Posts: 29
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #7 on: February 24, 2014, 10:32:45 AM »

As a temporary work around, put a piece of opaque tape over the LED to keep Johnny from waking up.  I'm still testing the LED not staying off.

Next up date in a few days.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #8 on: February 24, 2014, 10:39:37 AM »

Are users that are experiencing this issue based in the US (with US firmware) or abroad in other countries?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

francorg

  • Level 1 Member
  • *
  • Posts: 24
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #9 on: February 24, 2014, 10:40:39 AM »

I am experiencing the same behavior here in Italy.

Thank you,
Roberto
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #10 on: February 24, 2014, 10:44:13 AM »

From my understanding, it's possible this issue may be isolated to users who are using non-U.S. firmware.

Would other users who are experiencing this issue please specify your country? (and where you downloaded any firmware updates from).
« Last Edit: February 24, 2014, 10:47:47 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

bhillou

  • Level 1 Member
  • *
  • Posts: 13
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #11 on: February 24, 2014, 10:59:01 AM »

Hello,

I'm the one that originally reported the isuse, and I have installed the camera in Switzerland. Non sure which firmware I use though, everytime the firmware update was done automatically through the mydlink.com interface.

As for covering the blue LED with a sticker I did that almost immediately, but the LED is so bright in a dark room that it shines through the speaker vent at the back of the camera. My little one doesn't seem to mind the infrared LED thoughs.

Best regards,
  Serge Huber.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #12 on: February 24, 2014, 11:07:43 AM »

Thanks! So far we have:

  • Italy
  • Switzerland
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

bnuff

  • Level 1 Member
  • *
  • Posts: 20
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #13 on: March 02, 2014, 12:35:52 PM »

I'm in the UK. If the device is turned off and back on again the blue light defaults to ON but the android app does not recognize that the light is on.  In the android settings I have to turn the "LED Light" setting to ON, then OFF again to turn the blue light off.  I can do this without having to exit the settings screen between the two actions.  The light then remains off, until I restart the device, at which point I have to repeat the on, off trick.

I update the device using the mydlink site automatic update and am using the latest android app.

So you can add the UK to the list as "sort of works".  Really the camera should remember the setting last used on restart and also the app should recognize the current config of the camera when initialized.
Logged

itsreal

  • Level 1 Member
  • *
  • Posts: 1
Re: Lower LED comes back on even when LEDs are deactivated in settings !!!
« Reply #14 on: March 15, 2014, 02:31:46 PM »

I have the same problem. Blue led stay on. I fix it with tape.

The firmware comes from this forum. I live in the netherlands.

Other problem i had is the audio, out of sync for 2 seconds. Hate that the most.
Logged
Pages: [1] 2