• February 27, 2020, 07:29:58 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: My access control is not working  (Read 10952 times)

JohnHRV

  • Level 1 Member
  • *
  • Posts: 6
My access control is not working
« on: January 18, 2014, 05:44:19 PM »

I had a DIR-645 and it failed during a update..
Bought a new router and having problems with
the access control.

I tried To set up scheduling:
1. Reserve device IP addresses ON the router under Setup/Networking.
2. Set up a schedule under Tools/Schedule on the routers web page. Customize your dates and times here.
3. Use Access Control under Advanced to apply the customized schedule to a policy and to the PC(s) desired to be controlled. 
4. Ensure Time is set correctly on the router. Tools/Time.

and

- turned off advance dns
-turned on dns relay
-and set the time and time zone.

any help will be appreciated.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48390
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My access control is not working
« Reply #1 on: January 19, 2014, 12:46:13 PM »

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

JohnHRV

  • Level 1 Member
  • *
  • Posts: 6
Re: My access control is not working
« Reply #2 on: January 19, 2014, 03:12:54 PM »

 My DIR-645 locked up failed during the flash update.

The DIR-826L still will not block access on the assigned ip address on my kids ipads, ipods.

Tried everything with no success.

Any ideas???
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48390
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My access control is not working
« Reply #3 on: January 19, 2014, 03:22:23 PM »

I posted some information about your 645 on your post there. Please review that.

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Did you set the scheduling option under Setup/Wireless/Manual?

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
  • Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting and maintain consistency for applications that need to connect as well as mapped drives.
  • Ensure devices are set to auto obtain an IP address.
  • Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.

u]Web Browser Configurations[/u]
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

JohnHRV

  • Level 1 Member
  • *
  • Posts: 6
Re: My access control is not working
« Reply #4 on: January 19, 2014, 04:27:24 PM »

Thanks

Finally started to work when I used allways in the access control

Then tried to turn off the web based clock sync. and set the time and date manually,

the access control started to work properly???

Any ideas??
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48390
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My access control is not working
« Reply #5 on: January 19, 2014, 04:47:57 PM »

So disabling NTP server makes Access control work?  ???
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

JohnHRV

  • Level 1 Member
  • *
  • Posts: 6
Re: My access control is not working
« Reply #6 on: January 23, 2014, 05:58:52 AM »

Yes by unchecking the NTP server and setting the time manually it started to work,
any ideas why it wont work with the NTP server enabled???
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48390
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My access control is not working
« Reply #7 on: January 27, 2014, 09:30:54 AM »

What version of FW do you have of the 826L? I have v1.04 loaded and mines online. I'll try this out with mine.

Please give your access control details here, times you used and I'll see if I can reproduce this.

Did you attempt to get your 645 going?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

JohnHRV

  • Level 1 Member
  • *
  • Posts: 6
Re: My access control is not working
« Reply #8 on: February 08, 2014, 12:00:17 PM »

The firmware I'm using is 1.04 and the times to shut down the internet is from 8pm to 7am.
Also the time is really fast on the router, it adds a couple of minutes every 2 days ??

Thanks for your help
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48390
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My access control is not working
« Reply #9 on: February 08, 2014, 12:23:18 PM »

Are u using the ntp server?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

PGRichard

  • Level 1 Member
  • *
  • Posts: 1
Re: My access control is not working
« Reply #10 on: March 27, 2014, 05:29:29 PM »

So disabling NTP server makes Access control work?  ???

I have the same issue.

Region: NA
HW: A1
FW: 1.04

If I use ntp server to set the router time, Access Control gets messed up.  This afternoon was the worst - I checked the time on the router (which I have to do every few days as it slips out of sync very quickly, or even resets itself to something random - one morning last month, it was set to December 31st, 1969!) and seeing that it was out by an hour (no, the daylight saving thing really doesn't work either) I synchronised it with the ntp server.

About 2 minutes later, one of my children appeared, complaining that he had suddenly been blocked from all internet access.  His access had been restricted according to the access control rule I have for his devices during 'homework time', still an hour away.

Here's the kicker - it's Spring Break, the rule is turned off....

So, I have learned that if I want access control to work properly, I have to sync the router's time to my computer (and don't ever use the daylight savings option).  Then I have to check it regularly for slippage and reset it.

I also have to hope that the router doesn't randomly turn on or off the rules I have set up (if it does, resetting the time seems to work)

Oh, and please don't get me started on the UI, which is the worst I've ever seen on a DLink router - about half the page requests are either unfulfilled or painfully slow.  I find IE works a little better than Chrome, but it's not like I use the interface every day, so I live with it.

Anyway, if anyone has an idea how to make the time and access control settings work as they are supposed to, I'd love to hear them...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48390
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My access control is not working
« Reply #11 on: March 27, 2014, 05:36:38 PM »

Link>Welcome!

  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
FW Update Process
  • Was the router working before any firmware updates?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.


Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
6" minimum safe distance between devices.

3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
  • Turn off all devices accept for one wired LAN PC while testing.
  • Disable any downloading client software managers, i.e. Torrents or similar.


Web Browser Configurations
If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.

Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection

Can you detail us your Access Control settings?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!