• October 16, 2019, 04:36:27 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No sound after update v107  (Read 1244 times)

superleojay

  • Level 1 Member
  • *
  • Posts: 1
No sound after update v107
« on: January 16, 2014, 09:50:33 PM »

Hello
I am using 932L with window7 64bit ie9 32bit thro dlinkddns or Mydlink and working fine before update the firmware but Few days ago update to v107,and Java7 update51,and now i got No Sound when I am watching my 932l thro ddns! That is my problem below"
1. Watch my cam thro ddns with ie9 Java mode = NO SOUND
2.ie9 thro ddns ActiveX mode = With Sound but Very Noisy
3.ie9 thro mydlink = With Sound but Very Noisy
4. Google Chrome thro ddns or My dlink = NO SOUND
I have try to update my Sound Driver to the laster version and reinstall Java but still not work for me
p.s I just testing it with my friend's PC(with ie9 Jave7 u51 ) and it's working good and have SOUND on his PC
Please help! Thanks!
« Last Edit: January 17, 2014, 12:38:16 AM by superleojay »
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: No sound after update v107
« Reply #1 on: January 17, 2014, 09:10:21 AM »

I think this is a Java issue. Oddly enough, my issue is quite the opposite on Firefox. . . Sound is working on my Cloud cameras, but the "Sound Off" button on the web UI "Live Feed" stopped working after the latest Java update.  :-\
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC