• October 23, 2019, 11:39:49 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Help: Problem with DCS-933L  (Read 10004 times)

ippo

  • Level 1 Member
  • *
  • Posts: 11
Help: Problem with DCS-933L
« on: January 15, 2014, 04:32:12 AM »

hi,
I bought two cameras dcs-933L and would like to connect to my DNS-320L.
I have already update the firmware og DCS-933L and DNS-320L to the last version.
 
I have the following problems:
1. In my DNS-320L is installed surveillance center, I configured the cameras and it works if I access a private address (192.186.0.xxx), but if I want to access over the internet with "Dlink ddns service" does not find the cameras.
The NAS is visible from the internet without any problems.

2. "mydlink lite" mobile application for Android does not work (from the web instead you can access to the cameras with mydlink without problem).

3. the administration web page of the cameras give always a Java error and does not show streaming video (both locally anf over internet).
This is the error displayed:
 "Security Exception - Missing required attribute in the manifest Permissions main jar"

can anyone help me?
I would not want to change cameras because I already have the Dlink NAS.

Please help me to resolve.
thanks in advance
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Help: Problem with DCS-933L
« Reply #1 on: January 15, 2014, 04:56:25 AM »

As a test to see what's going on with mydink Lite and exclude other variables, would you please disable Surveillance Center on the DNS-320L?

When you log into mydlink through a browser on a PC outside of your LAN using www.mydlink.com, do the DCS-933Ls display a live video feed without issue? Or are you testing the mydlink.com service on a PC that's connected to the same router as your twp DCS-933L?

Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

ippo

  • Level 1 Member
  • *
  • Posts: 11
Re: Help: Problem with DCS-933L
« Reply #2 on: January 15, 2014, 05:03:54 AM »

Mydlink work with web browser interface from outside my home network, and I watch live streaming without any problem.
I try to disable Surveillance center from my DNS, but "mydlink lite" app doesn't work :-(

is it possible that is a port forward issue ?
luca
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Help: Problem with DCS-933L
« Reply #3 on: January 15, 2014, 05:07:39 AM »

mydlink has no port forwarding requirement. Ideally, your router and cameras should be configured using DHCP. I would avoid using static IP addresses. If you want to ensure the IP addresses of your DCS-933Ls do not change, then reserve the IP addresses through your router. Also, make sure UPnP is enabled.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Help: Problem with DCS-933L
« Reply #4 on: January 15, 2014, 05:10:52 AM »

Can you please describe what you see on mydlink Lite? Are the two DCS-933L listed as registered devices on the mobile app? Do the devices show as available? Can you go into the DCS-933L settings from the mobile app and only the live feed doesn't work?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

ippo

  • Level 1 Member
  • *
  • Posts: 11
Re: Help: Problem with DCS-933L
« Reply #5 on: January 15, 2014, 05:24:22 AM »

I fix it !!!!

There was a problem with my mobile connection (APN have the proxy, so i change APN and works well).

Now I want to resolbe issue n. 1 related to DNS-320L and surveillance center ...

thanks,
luca
Logged

ippo

  • Level 1 Member
  • *
  • Posts: 11
Re: Help: Problem with DCS-933L
« Reply #6 on: January 15, 2014, 07:30:13 AM »

I try to clarify better the issue n. 1:

My new DCS-933L  is connected via wireless to a router and the DNS-320L is connected via cable to the same router. I have the port 80 forwarded to the DNS.
I have a DDNS dlink service active.
I'm able to access to the NAS from Internet (outside my home network), but when I launch the Surveillance Center app I get an error message that “Get camera list failed”.
When I run the wizard to add the cam, nothing is found. If I add the cam manually, I can see a still picture from the cam, but when I press the save button, I get another error message “Configure camera information failed.“ and the settings are not saved.

It's very strange, because if I launch the Surveillance Center app from my network (192.168.1.XXX) all works fine, I be able to see live streaming, configure cameras, playback the recording etc etc ..

Would anyone who knows where the problem could be give me a hint how to fix it?
Thank you very much in advance.

Luca
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Help: Problem with DCS-933L
« Reply #7 on: January 15, 2014, 09:00:46 AM »

I try to clarify better the issue n. 1:

My new DCS-933L  is connected via wireless to a router and the DNS-320L is connected via cable to the same router. I have the port 80 forwarded to the DNS.
I have a DDNS dlink service active.
I'm able to access to the NAS from Internet (outside my home network), but when I launch the Surveillance Center app I get an error message that “Get camera list failed”.
When I run the wizard to add the cam, nothing is found. If I add the cam manually, I can see a still picture from the cam, but when I press the save button, I get another error message “Configure camera information failed.“ and the settings are not saved.

It's very strange, because if I launch the Surveillance Center app from my network (192.168.1.XXX) all works fine, I be able to see live streaming, configure cameras, playback the recording etc etc ..

Would anyone who knows where the problem could be give me a hint how to fix it?
Thank you very much in advance.

Luca

I suggest re-posting this particular issue on the DNS-320L board, since this is more of a ShareCenter related topic.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC