• July 08, 2020, 01:52:17 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: "No Volume Found" for media sharing in my DNS-320L  (Read 6643 times)


  • Level 1 Member
  • *
  • Posts: 3
"No Volume Found" for media sharing in my DNS-320L
« on: January 10, 2014, 10:09:30 AM »

Hi everybody,

I am using my DNS-320L and it works perfectly since last week - I don't know why - the multimedia sharing is not available anymore :-[.
Few weeks ago, I updated the firmware to the last 1.03, I am not sure that it is a consequence to my issue ???.

I can't put new folders in the Management>application management>Multimedia Services>Multimedia Share Settings  :'(.
It starts when I tried to refresh the Shared folders, I couldn't see all my videos on my WD TV live.
Then I tried to add manually the missing folders but a message appeared "No Volume Found" :'(.
-> I tried to reboot many times the NAS
-> I tried to restore default factory settings
-> I tried to create a new Network Share with my divx folder
But still "No Volume Found"

Note : Both of my disks successfully passed the S.M.A.R.T. test

The system status informations :
Volume Name   Volume_1  ->>(:o)
Volume Type   RAID 1
Sync Time Remaining   
Total Hard Drive Capacity   1831.3 GB
Used Space   1072.6 GB
Unused Space   758.8 GB

Please, can someone help me ?
Thanks, thanks, thanks !!!.


  • Level 1 Member
  • *
  • Posts: 3
Re: "No Volume Found" for media sharing in my DNS-320L
« Reply #1 on: January 13, 2014, 12:44:48 AM »

It seems that I found a part of the answer.
As I am a Mac user, when I check NAS's status on the IP, I use Safari.
Then the "No Volume Found" popup appears  >:(

BUT, when I check it on internet explorer, all works and I can add new folders in my media share  ;D

 :-\An answer generate new issues... Now, the refresh of the library is not completed and freezes at 60%, always on the same file, which used to work perfectly when I bought the NAS few month ago.

Somebody have an idea ?
Have a nice day.


  • Level 1 Member
  • *
  • Posts: 1
Re: "No Volume Found" for media sharing in my DNS-320L
« Reply #2 on: March 22, 2014, 10:01:18 PM »

I had the same problem on the Mac using Safari. When I switched over to Firefox I was able to add the multimedia share again.