• October 19, 2019, 06:05:41 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWA-542 Won't Connect to 5.0 ghz band.  (Read 13385 times)

npp9883

  • Level 1 Member
  • *
  • Posts: 1
DWA-542 Won't Connect to 5.0 ghz band.
« on: May 28, 2009, 01:24:41 AM »

Hello, this is my first post.

I have the DWA-542 Adapter, and a DIR-628 Wireless N Router.

When I set the router to use the 5.0 ghz band, My DWA-542 Router Can't even detect the network.

I have tried it using Windows XP, and Windows 7.  The adapter will only detect the wireless network when it is set to the 2.4 ghz band. 

I used a friend's USB wireless N adapter on my computer, and it was able to detect and connect to the 5.0 band, so I know the router is broadcasting the 5.0 ghz range.

I have also had the router right next to my pc to make sure it was not a range problem, and this is with no encryption. 

D-link Email response didn't help, it simply stated to delete my preferred network list, and try re-scanning. Lotta help D-link thanks......

Any suggestions?
-nate-
Logged

lizzi555

  • Level 5 Member
  • *****
  • Posts: 605
Re: DWA-542 Won't Connect to 5.0 ghz band.
« Reply #1 on: June 07, 2009, 06:11:02 AM »

The DWA-542 is a 2,4 GHz only adapter.
It can't detect and work with 5 GHz wireless.

If you want to use the 5 GHz you need a dual band adapter like the DWA-160.
Logged

zippoking

  • Level 3 Member
  • ***
  • Posts: 128
Re: DWA-542 Won't Connect to 5.0 ghz band.
« Reply #2 on: August 02, 2010, 08:41:50 AM »

I have a question along these lines, I'm wondering if you can use this or any adapter on the 2.4Ghz band and still get the 300Mbps performance? 
Logged