• November 12, 2019, 08:02:08 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3

Author Topic: DCS-5020L - Need help setting static IP  (Read 24657 times)

drexellake

  • Level 1 Member
  • *
  • Posts: 21
Re: DCS-930L Need help setting static IP
« Reply #15 on: January 01, 2014, 02:33:16 PM »

Swapped it out and so far this one setup much easier and appears to be working.  It will take some time before I know if the IP address problem is resolved. 

I found out that the other one disconnected every time I changed it to range extender mode. After spending 30-40 minutes setting it up from scratch on cat 5 several times.  Would not connect wireless using the setup software.  This one didn't either, but when I changed it to wireless in the admin console it took first try.  I'm going to let it sit a while before moving it to its location.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DCS-930L Need help setting static IP
« Reply #16 on: January 01, 2014, 08:07:00 PM »

I'm glad everything seems to have stabilized. From the before and after description of your setup experience, it definitely sounds like something was going on with the original camera. The setup should run very smoothly and the camera shouldn't have been losing connectivity the way you've described with DCS-5020L #1.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

drexellake

  • Level 1 Member
  • *
  • Posts: 21
Re: DCS-930L Need help setting static IP
« Reply #17 on: January 02, 2014, 03:50:17 AM »

Not a single problem thus far.
Logged

drexellake

  • Level 1 Member
  • *
  • Posts: 21
Re: DCS-930L Need help setting static IP
« Reply #18 on: January 02, 2014, 11:55:48 AM »

Checking in.  The IP's remain unchanged so far.   I set the DCS-5020L to use as a range extender and the camera lost connectivity just as the one I returned did. The only way to get it back on the network is to connect via cable.

I don't understand why it's doing this as there is only one MAC address on the camera and I'm using the same ID as my network.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DCS-930L Need help setting static IP
« Reply #19 on: January 02, 2014, 12:46:02 PM »

Checking in.  The IP's remain unchanged so far.   I set the DCS-5020L to use as a range extender and the camera lost connectivity just as the one I returned did. The only way to get it back on the network is to connect via cable.

I don't understand why it's doing this as there is only one MAC address on the camera and I'm using the same ID as my network.

Did you try using the extender and creating a different network ID?   :-\
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

drexellake

  • Level 1 Member
  • *
  • Posts: 21
Re: DCS-930L Need help setting static IP
« Reply #20 on: January 02, 2014, 12:49:30 PM »

Not yet.  I thought of it, but the DCS-933L I returned worked using my current network ID so I figured this one would/should too.   I'll give it a try. Seems like an awful lot of configuration and tinkering to get these to work right. Would be fine if this were my hobby.  ;D
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DCS-930L Need help setting static IP
« Reply #21 on: January 02, 2014, 12:53:15 PM »

If it's okay with you, I would like to move this thread to the DCS-5020L forum, perhaps other users can offer additional support.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

drexellake

  • Level 1 Member
  • *
  • Posts: 21
Re: DCS-930L Need help setting static IP
« Reply #22 on: January 02, 2014, 12:53:56 PM »

Sounds good to me.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DCS-5020L - Need help setting static IP
« Reply #23 on: January 02, 2014, 12:59:48 PM »

I created a child thread specific to your range extender issue here: DCS-5020L - Range Extender - Call for Help
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: DCS-930L Need help setting static IP
« Reply #24 on: January 02, 2014, 08:27:36 PM »

Does it work in the same room as the router?

Or Same symptoms?



Spoke too soon.  The 5020L disconnected again.  Taking it back to Best Buy tomorrow.  No way I should be spending this much time setting a camera up.

The 930L rarely disconnects, and when it does it's only for a couple seconds.  The 5020L disconnects and requires a wired connection to set up after it disconnects. Even had it reserved by MAC.  Never comes back on it's own.
Logged

drexellake

  • Level 1 Member
  • *
  • Posts: 21
Re: DCS-5020L - Need help setting static IP
« Reply #25 on: January 03, 2014, 06:15:14 AM »

No, it disconnects when I use the range extender mode not matter where it is.  I also added a DCS-931L yesterday and it too disconnects when setting to extender mode.   My laptop disconnected last night and even though it shows the wireless the error is cable unplugged when the NIC for wire is disabled. 

Must be the router after I tried configuring static IP's and MAC in wireless access control.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DCS-5020L - Need help setting static IP
« Reply #26 on: January 06, 2014, 07:38:11 AM »

I apologize ahead of time if you already posted this, but what make/model router do you have?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

drexellake

  • Level 1 Member
  • *
  • Posts: 21
Re: DCS-5020L - Need help setting static IP
« Reply #27 on: January 06, 2014, 08:43:29 AM »

Motorola Surfboard SBG6580.  I reset to factory defaults and everything works except range extender mode.  When I set the DCS-931L to extender mode it cuts the DCS-5020L off the network.  I've used the default dlink and my LAN setup, tried setting from both of these cameras.  I also lose my static IP settings when I set the extender mode. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-5020L - Need help setting static IP
« Reply #28 on: January 06, 2014, 09:07:03 AM »

What channels are all of these devices using? Possible there is a channel conflict here.  ???

  • Try setting a manual Channel on the main host router to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

buddyboy75

  • Level 1 Member
  • *
  • Posts: 2
Re: DCS-5020L - Need help setting static IP
« Reply #29 on: January 09, 2014, 03:08:38 AM »

Hey all, my first post on here :) HAPPY NEW YEAR!!!

Had to install a couple of D-Link cameras to my house due to unruly Kiwis across the road, as we were away for Xmas.

Could access both cameras fine through D-Link Lite on the mobile, and got plenty of email notifications through my phone too!!

As I installed them 4 days before Xmas, I didn't get time to set up the D-View Cam settings.

I have a DCS-931L over looking front garden which has worked flawlessly (during daytime as no night mode)

But my second camera - a DCS-5020L, works fine over the net, but when I tried to set it up in the D-View Cam software, it isn't even listed, have tried auto connect and it wont detect it.

I am running D-View-Cam version 3.6.0

I have been on D-link web site and downloaded the latest version, but its still not listed when trying to set it up.

I have tried to add this camera i.e. "settings/system settings/camera/insert" and inserted the correct name, IP address, port, user name, password etc. Under "Model" the DCS-5020L is not listed so tried the auto detect to no avail. Keep getting the following:- "Inconsistent device model - do wish to continue" I click yes and I get "Cannot connect to device, please check network settings"

Any help would be much appreciated

Buddyboy
Logged
Pages: 1 [2] 3