• July 15, 2019, 10:56:06 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-815 5GHz issues  (Read 4847 times)

spleenharvester

  • Level 1 Member
  • *
  • Posts: 2
DIR-815 5GHz issues
« on: December 10, 2013, 09:36:43 AM »

Hey all.

This seems to be a common problem and a design flaw with this particular router so I doubt it's fixable, but it's worth trying.

Basically, 2.4GHz band works fine. Low ping, no packet loss, low jitter, good signal, pretty much perfect.

5GHz band does not work. Period. Has not worked since purchase. Not a computer problem because I've tried lots of different adapters and computers.

Usually, connecting to it gives a "the settings on this computer do not match those required for the network" error (they 100% do, trust me). During this time, signal is a full 5 bars. After 5-6 attempts it will finally connect, work at an absolute snail's pace (2mbit down compared to the usual 45mbits) then stop working. Signal drops between 1 and 0 and it will not reconnect until the router is restarted.

Any ideas? Tried various settings, including A only and N, 20mhz and 40mhz width, different signal channels. Tried 30-30-30. Same problem.

It's a Rev A piece of kit - firmware update tells me there is no update available but there appears to be one http://tsd.dlink.com.tw/downloads2008detailgo.asp

Reckon this might fix the issue?

Cheers
Logged

spleenharvester

  • Level 1 Member
  • *
  • Posts: 2
Re: DIR-815 5GHz issues
« Reply #1 on: December 10, 2013, 10:08:29 AM »

Just updated to 1.04b3, 5GHz still broken. Pingtest reads as "A grade - 9ms ping/1ms jitter/0% packet loss" but speedtest reads as 4mbits up and 2mbits down. Shortly afterward the 5GHz channel crashed and now cannot be connected to.

Think router may be DOA.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47561
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-815 5GHz issues
« Reply #2 on: December 10, 2013, 10:46:12 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • What region are you located?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?


Do wired connections report good speeds?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

 
Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Recommended settings are default. Under Advanced/Advanced Wireless.


Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
6" minimum safe distance between devices.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47561
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-815 5GHz issues
« Reply #3 on: January 17, 2014, 07:38:47 AM »

Any status on this ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting