• March 30, 2020, 08:03:12 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: NAS not found by wizard - unable to register to mydlink  (Read 25018 times)

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: NAS not found by wizard - unable to register to mydlink
« Reply #15 on: December 06, 2013, 11:08:22 AM »

Finally solved !!
 ;D ;D ;D ;D

I was using windows 8.1. => It obviously does not work with windows 8.1 (even when deactivating firewall, antivirus etc)

Tried from another PC running windows 7, the setup wizard finally detected the NAS !!!

I'm glad you finally worked things out and thanks for sharing your solution.  ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

jabbson

  • Level 1 Member
  • *
  • Posts: 1
Re: NAS not found by wizard - unable to register to mydlink
« Reply #16 on: July 02, 2014, 03:43:06 PM »

Unfortunatelly i'm facing the same problem - although i can access and setup NAS through the website, i cannot get the mydlink accoung without finishing installation wizard.

I've tried everything listed:
updated the fw, downloaded the last setup wizard and i'm not using win8.1 (or any win8 for this matter). I've tried to do the installation process using macbook also, but when i get to the poing where setup wizard should provide me with the list of devices to choose from i get nothing. bummer.  :(

Please help.

=== UPDATED ===

Ha, solved by attaching NAS directly to my PC.

=== UPDATED ===

Hmm, now it is getting stuck at "Checking your internet connetion"...
« Last Edit: July 03, 2014, 12:57:39 AM by jabbson »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48520
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: NAS not found by wizard - unable to register to mydlink
« Reply #17 on: July 03, 2014, 07:07:34 AM »

Is the NAS and PC connected to a router or switch?
What model router do you have?

Unfortunatelly i'm facing the same problem - although i can access and setup NAS through the website, i cannot get the mydlink accoung without finishing installation wizard.

I've tried everything listed:
updated the fw, downloaded the last setup wizard and i'm not using win8.1 (or any win8 for this matter). I've tried to do the installation process using macbook also, but when i get to the poing where setup wizard should provide me with the list of devices to choose from i get nothing. bummer.  :(

Please help.

=== UPDATED ===

Ha, solved by attaching NAS directly to my PC.

=== UPDATED ===

Hmm, now it is getting stuck at "Checking your internet connetion"...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

happybobby

  • Level 1 Member
  • *
  • Posts: 1
Re: NAS not found by wizard - unable to register to mydlink
« Reply #18 on: April 11, 2015, 01:22:52 PM »

Hi
I have read all the above posts. I am having the same problem. The Setup Wizard doesnt find anything.

* I have Win 8.1. I have installed latest versions of Setup Wizard.
* I do not have a network cable on my computer (no contact for network, only wifi)
* I have disabled firewall and antivirus, and accepted permission for Setup Wizard to go through firewall.
* I have restarted computer, router and DNS 320 NAS several times

I guess I have no choice but to sell my DLINK NAS, as it doesnt work on Win 8? Any advice?

Thanks for the help!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48520
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: NAS not found by wizard - unable to register to mydlink
« Reply #19 on: April 13, 2015, 07:14:14 AM »

Is the NAS and PC connected to a router or switch?
What model router do you have?
PC 3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
  • Turn off all devices accept for one wired LAN PC while testing.
  • Disable any downloading client software managers, i.e. Torrents or similar.


PC Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again. (For older generation routers.)
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Be sure to log into the Admin account on the router.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection

Hi
I have read all the above posts. I am having the same problem. The Setup Wizard doesnt find anything.

* I have Win 8.1. I have installed latest versions of Setup Wizard.
* I do not have a network cable on my computer (no contact for network, only wifi)
* I have disabled firewall and antivirus, and accepted permission for Setup Wizard to go through firewall.
* I have restarted computer, router and DNS 320 NAS several times

I guess I have no choice but to sell my DLINK NAS, as it doesnt work on Win 8? Any advice?

Thanks for the help!
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Drug_Store

  • Level 1 Member
  • *
  • Posts: 9
Re: NAS not found by wizard - unable to register to mydlink
« Reply #20 on: February 24, 2018, 03:04:26 AM »

Solution to me was to download the v1.000 (DNS-320LW_Setup_Wizard_EU_v1.0.0.0_09032012) and was able to detect and register the dns320lw on windows 10 x64.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48520
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: NAS not found by wizard - unable to register to mydlink
« Reply #21 on: February 24, 2018, 09:56:01 AM »

Glad you got it working. Enjoy.  ;)

Solution to me was to download the v1.000 (DNS-320LW_Setup_Wizard_EU_v1.0.0.0_09032012) and was able to detect and register the dns320lw on windows 10 x64.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]