• November 27, 2014, 10:15:13 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

New BETA firmware for DGL-5500 v1.13.b02. Visit it's board for more information.

Author Topic: Map Network Drive keeps asking for name/pass  (Read 14851 times)

boldfacelies

  • Level 1 Member
  • *
  • Posts: 2
Map Network Drive keeps asking for name/pass
« on: May 21, 2009, 12:52:00 AM »

I have tried to create a network drive map for my DNS 321 and it keeps asking for name/password.

I've tried the admin, and all three users. 

All three users are under the same group.

I've enabled group read and write access and drive mapping.

The domain is the same and I make sure to change the domain everytime the pop-up comes up

dns321\\volume_1
my_domain\user
password

What am I doing wrong?!  It keeps saying that a user is logged in and that I can only have 1 session, but I'm not logged in with any other share.
Logged

boldfacelies

  • Level 1 Member
  • *
  • Posts: 2
Re: Map Network Drive keeps asking for name/pass
« Reply #1 on: May 21, 2009, 01:16:54 AM »

Found 1 solution.

Typed: \\192.168.x.x (x.x representing the IP address of the NAS)

connected there.  threw in the name/pass without any domain info (because there was no area to).

BAM, connected.  Clicked "Back" and went to Volume_1 (original share) point.

Right clicked on Volume_1 and Mapped Network Drive.


NOW it works.  WHY DOES NO OTHER WAY ELSE WORK?! 
Logged

typhon8760

  • Level 1 Member
  • *
  • Posts: 1
Re: Map Network Drive keeps asking for name/pass
« Reply #2 on: May 25, 2009, 11:29:25 AM »

Yup- I had the same problem when trying to map a drive using the not so easyshare utility.  It prompts for credentials and nothing seems to work.  Yet when you try mapping the old fashioned way:  (in a DOS console type the following: net use * \\(insert DNS-321 IP address)\Volume_1  ) it works just fine.

I just bought this unit and after getting frustrated with the easyshare utility, figured I try the forums.  What a disappointment to see all the negative responses especially about firmware...  I'm just glad I'm not the only one that encountered this issue.  Truth be told you get what you pay for, and as this was one of the cheapest diskless NAS units offered on newegg, I'm not that surprised that everything doesn't work flawlessly.  It's actually nice that they at least attempted to provide a GUI app for mapping drives- the interface, if it actually worked, would probably be easier than the Windows GUI method.  Until they fix it though, the command line method is probably the quickest.
Logged

D-Link Multimedia

  • Poweruser
  • Level 7 Member
  • *
  • Posts: 1066
    • D-link Systems, Inc.
Re: Map Network Drive keeps asking for name/pass
« Reply #3 on: May 26, 2009, 10:48:34 AM »

The DNS-321 does not support active directory. If you are on a pc that is connected to a domain, you will not be able to connect to the netbios name of the DNS-321 since it is not part of the domain.
Logged

BitsForce

  • Level 1 Member
  • *
  • Posts: 1
Re: Map Network Drive keeps asking for name/pass
« Reply #4 on: June 27, 2009, 11:03:19 PM »

Well, my XP machine isn't a member of a domain and I'm not able to map a network drive to \\ip_address\volume_1 for the DNS-321.

I had to disconnect the mapped network drive and re-map, and after doing so I'm unable due to credentials. I've tried all the suggestions in this thread with no luck.

I have another machine that has a mapped drive to the DNS-321 and still works fine.

I can connect to http://data-box and the ip address of the DNS-321 from the machine that I'm trying to map a drive, so I know it's not a network issue.

I've tried resetting the passwords for all the accounts for the DNS-321, but still no success mapping a network drive

When prompted for credentials should a domain name be specified?

Example: data-box\username?

or dns-321\username?

or just the username?

Logged

ECF

  • Poweruser
  • Level 11 Member
  • *****
  • Posts: 2692
Re: Map Network Drive keeps asking for name/pass
« Reply #5 on: June 29, 2009, 11:15:03 AM »

Just the Username and password. No domain name should be entered.
Logged
Never forget that only dead fish swim with the stream

scottap

  • Level 1 Member
  • *
  • Posts: 2
Re: Map Network Drive keeps asking for name/pass
« Reply #6 on: June 30, 2009, 10:29:28 PM »

I had all of the same problems. Finally turned off my firewall (ZoneAlarm). Easy Search works fine now.
« Last Edit: June 30, 2009, 11:14:10 PM by scottap »
Logged

D-Link Multimedia

  • Poweruser
  • Level 7 Member
  • *
  • Posts: 1066
    • D-link Systems, Inc.
Re: Map Network Drive keeps asking for name/pass
« Reply #7 on: June 30, 2009, 11:13:20 PM »

Which firmware version? What Service pack is your WinXp? Do you have any shares setup or is it default?
Logged

scottap

  • Level 1 Member
  • *
  • Posts: 2
Re: Map Network Drive keeps asking for name/pass
« Reply #8 on: June 30, 2009, 11:16:53 PM »

Sorry I modified my post once I realized what I'd done. Looks like it's a firewall issue. For the record I did upgrade the firmware to 1.02, have latest service pack for XP and default on shares.
« Last Edit: June 30, 2009, 11:24:17 PM by scottap »
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *****
  • Posts: 2692
Re: Map Network Drive keeps asking for name/pass
« Reply #9 on: July 01, 2009, 09:19:38 AM »

That will do it sometimes. Pretty often actually if you see this always check any anti-virus or personal firewall software on the PC. Disable it and try it again if disabling it resolves the issue then look into properly configuring the software.
Logged
Never forget that only dead fish swim with the stream

wdarrellr2009

  • Level 1 Member
  • *
  • Posts: 1
Re: Map Network Drive keeps asking for name/pass
« Reply #10 on: July 07, 2009, 08:38:45 PM »

I have tried every thing that was posted in this forum. I still can not map a network drive. It work before and I disconned the drive when I tied to remap it it would not work. Is there something in a new Vista update that could be causing all of the problems. I downgraded firmware to 1.01 no help. Turned off windows firewall, AVG Antivirus software. Still no luck. What a piece of work you have here D-Link. I have use other D-Link products with no ill effects but this one stinks. Help Please.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *****
  • Posts: 2692
Re: Map Network Drive keeps asking for name/pass
« Reply #11 on: July 08, 2009, 10:15:07 AM »

I have tried every thing that was posted in this forum. I still can not map a network drive. It work before and I disconned the drive when I tied to remap it it would not work. Is there something in a new Vista update that could be causing all of the problems. I downgraded firmware to 1.01 no help. Turned off windows firewall, AVG Antivirus software. Still no luck. What a piece of work you have here D-Link. I have use other D-Link products with no ill effects but this one stinks. Help Please.

No there is nothing in Vista or any update causing this issue it works perfectly well with the Vista OS. Have you tried mapping it with the Easy Search Utility as well as the Windows Map utility? Please make sure you are running the latest firmware and reset the unit to factory defaults and try to Map the volume. If you are unable to map it is usually due to a third party program blocking access to network device not allowing you to map or even access the volume sometimes.

Are you able to access the volume's and the data on the drives? 
« Last Edit: July 08, 2009, 10:17:02 AM by ECF »
Logged
Never forget that only dead fish swim with the stream

carm1575

  • Level 1 Member
  • *
  • Posts: 3
Re: Map Network Drive keeps asking for name/pass
« Reply #12 on: December 27, 2009, 07:44:10 PM »

Try turning off ZoneAlarm if you are running it - then try to map again.  I was getting a similar error(s), everything works great when I exited from ZoneAlarm.  I like ZoneAlarm and would appreciate it if anyone could figure out how to get the321 & ZA working together.
Logged

carm1575

  • Level 1 Member
  • *
  • Posts: 3
Re: Map Network Drive keeps asking for name/pass
« Reply #13 on: December 28, 2009, 02:37:22 PM »

I figured out a way to get ZoneAlarm & the 321 working together.  You have to configure ZA toplace the "local" adapter into the Trusted Zone instead of the Internet Zone.  This should be fine if you are on a local subnet behind a router or two (I use two).  I suspect the same type of rule can be applied to Windows Firewall.
Logged

Black_Blade001

  • Level 1 Member
  • *
  • Posts: 1
Re: Map Network Drive keeps asking for name/pass
« Reply #14 on: December 29, 2009, 07:41:04 AM »

I have tried to create a network drive map for my DNS 321 and it keeps asking for name/password.

I've tried the admin, and all three users. 

All three users are under the same group.

I've enabled group read and write access and drive mapping.

The domain is the same and I make sure to change the domain everytime the pop-up comes up

dns321\\volume_1
my_domain\user
password

What am I doing wrong?!  It keeps saying that a user is logged in and that I can only have 1 session, but I'm not logged in with any other share.

I had trouble to map my 321 after adding some users in the ftp server function, but found that I was using my admin user name and password when the utility prompted for user and password to connect the drive.  Turned out I needed to use the user name and password and bam, she worked.  Hope this helps. 
Logged