• October 29, 2020, 04:48:33 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-601 Won't Connect to Certain Sites?  (Read 7315 times)

CLAF

  • Level 1 Member
  • *
  • Posts: 1
DIR-601 Won't Connect to Certain Sites?
« on: October 10, 2013, 09:16:17 AM »

Hello,
I am having a peculiar issue with my internet.

I have a DIR-601A with FW 1.04 installed with Comcast Xfinity Internet.

I had no issues with the internet and wireless with an HP Pavilian DV6 laptop running Windows 7 and then Windows 8 until April of this year.   In April we bought a second laptop (Acer V3-551-8469) for my wife.  Initially, we had no issues with the internet on the Acer, but due to some issues on the Acer we had to refresh Windows 8 on it.  After that I noticed that I could no longer access a site on the Acer (www.gamersgate.com - Digital Computer Game Store) that I could still access with no issues on the HP. 

I found this odd.  Sometimes I could load the main page, but it would be really slow and it would just time out and give me a no data received error if I tried to log into my account or click on a link on the main page.  Since my HP worked fine on the site still, I assumed it was something specific to the Acer.  My HP needed to be serviced and when doing so they reinstalled the OS.  When I got it back, I then had the same issue on the HP as the Acer.  It can access all the other sites I go to, but not GamersGate.

For a time I found a workaround as I could still access Gamersgate on the HP by just connecting to the router directly and not wirelessly.  It was a bit annoying, but I would just DL a game I wanted to play, install it, and then I could go back on wireless again. 

Now, I can't access Gamersgate at all using either wireless or a direct ethernet connection.  I can connect to the site with no issue on my phone, but that doesn't help me at all.  I wouldn't be too annoyed, but I do have over 100 games purchased on the site and would like to be able to DL and play them.

I tried trouble shooting the router, updating it first to FW 1.02 and when that didn't work to 1.04.  I've tried a ton of troubleshooting tips on here like changing the security to WPA and TKIP only, to auto, changing the firewall settings, etc.  Nothing has gotten the site to work.

Initially, my suspicions were that there was an issue with the wireless adapter/drivers on the Acer and I still wonder if that is the issue?  I know my HP was initially working fine and I wonder if they updated the drivers when I sent it in to service causing it to have the same problems?  Any insight would be appreciated. 

Thanks in advance. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-601 Won't Connect to Certain Sites?
« Reply #1 on: October 10, 2013, 09:33:38 AM »

Link>Welcome!

  • What region are you located?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?


Internet Service Provider and Modem Configurations
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
  • Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options, Advanced/QoS or Gamefuel.
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
  • Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
  • Ensure devices are set to auto obtain an IP address.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
  • Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Recommended settings are default. Under Advanced/Advanced Wireless.
  • Enable WMM Enable Under Advanced/Advanced Wireless.

3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.

Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
6" minimum safe distance between devices.

Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8 or 9, set compatibility mode and test again.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection

I would presume that if the one site is working for Windows 7, that there could be an issue with Windows 8

Try turning OFF WiFi security as a temporary test to see if the Windows 8 will connect correctly?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!