• September 21, 2019, 10:06:55 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Pecular wireless issues using DIR-601  (Read 4622 times)

ahsq

  • Level 1 Member
  • *
  • Posts: 1
Pecular wireless issues using DIR-601
« on: September 04, 2013, 09:32:17 PM »

Hi folks, great forum and hats off to many contributors as I have been reading lot recently.

My specs:

router is DIR 601/RE (refurbished off of tigerdirect.com)
Hardware Version: A1     Firmware Version: 1.02NA
XP SP3/FF ver 21
Wireless is HTC ONE S android 4.1
Cable provider: Time Warner Cable

I have no issues with LAN(getting top speed)

Here are my problems and I hope they can be solved:

1. The wireless connection with the Android phone would idle in particularly when using an app called Rage of Bahamut, it would go very smoothly for say 3-4 minutes on loading and all of a sudden it would idle forever, (5 minutes and longer), I could immdiately exit and surf internet with dolphin and its flawless.  
going back to the app, I have to hit the back button on my phone and sometime it would load smoothly and sometimes it would still idle forever.

  I tried changing the Manual Wireless Network Setup with everything known methods and it still idles as mentioned above. (Mode g, n and then auto g and n, Channel 1,2,3....11, Width 20 then auto 20&40, WPA mode WPA then Auto WPA & WPA2, cipher type etc, i doubt this is the reason as my previous router was on AUTO WPA/wPA2 and it never made the app idle)
 
  I again went to Advanced Wireless Settings and unchecked everything and changed the transmit power to medium and low:    

Transmit Power :    HIGH
Beacon Period: 100   (20..1000)
RTS Threshold: 2346   (0..2347)
Fragmentation Threshold : 2346   (256..2346)
DTIM Interval : 1   (1..255)
WLAN Partition:    
WMM Enable:    X
Short GI :    

I also turned off WPS, I have no WISH nor extra wireless protection.

Please help me.

2. I cannot upgrade the FW to 2.01 as mentioned by Fuzzy Nutz's procedure. I reset the router back to factory setting using Tool/System and then I upload the FW downloaded off of dlink.com for DIR601, I still get the following:

Upload Failed

The uploaded firmware file may not be correct. You may have uploaded a file that is not intended for this Gateway, or the uploaded file may be corrupted.

If the uploaded file is correct, it is possible that the gateway may be too busy to properly receive it right now. In this case, please try the upload again. It is also possible that you are logged in as a 'user' instead of an 'admin' - only administrators can upload new firmware.

The Gateway will not be reprogrammed.

3. I am with 3 feet of my router and my wireless signal is low (47%)

MAC Address              IP Address    Mode    Rate     Signal(%)
1c:b0:94:xx:xx:XX   192.168.0.101   802.11n   300M   47

PLEASE help me  :'( :'( :'( :'( :'( :'( :'(



« Last Edit: September 04, 2013, 09:39:19 PM by ahsq »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Pecular wireless issues using DIR-601
« Reply #1 on: September 09, 2013, 08:28:33 AM »

Link>Welcome!

What region are you located?

Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.

Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?

Is this the only device that this happens with?

Be aware that v2.xx FW is not compatible with Rev A HW. Only v1.xx FW is compatible.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting