• July 13, 2020, 11:37:36 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1360 dropped connection  (Read 7487 times)

J0s3

  • Level 1 Member
  • *
  • Posts: 1
DAP-1360 dropped connection
« on: September 02, 2013, 09:54:38 AM »

Hello. I bought a DAP-1360 a week ago and I was having most of the problems people was talking about in this thread.

I now this is an old thread, but well, I would like to write my experiencie with this access point.

When I first bought it, I connected it as an access point by wire, sadly, DAP-1360 has poor signal and it didn't reach the laptop in my bedroom, so I tryed to use it as a repeater closer to bedroom since my Belkin router signal is pretty good but signal used to decrease with day temperature. The repeater function worked pretty well at first, but every time I turned off the laptop signal got lost as if it wasn't working at all, only router signal. I tryed resetting it many times, linking the wireless network to it, but the only thing that worked was disconnecting and reconecting it to power supply.

So with all those problems and me thinking about taking it to the store I started looking for solutions and I got to this forum.

How I solve the problem?
Well, first I looked for the latest firmware 3.04, I had 3.02 installed. Then I reseted the DAP-1360. Connect the laptop to it by wire and using Firefox. Then I installed new firmware.

Since I could't find how to change signal of the access point from N to G, I got to my Belkin router properties and changed the option from "b and g" to "Only g".

Now I got again to the access point and syncro with my router, setted DAP-1360 as a repeater.

I have been all morning trying it, and so far so good. I have putted the laptop on standby and I get conection when resuming, have turned off the laptop and still have connection after turning on. Also my ipod has very good signal.

I'll still be monitoring it's function. But it is working right know.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1360 dropped connection
« Reply #1 on: September 02, 2013, 10:03:58 AM »

    Link>
Welcome!
  • What Hardware version is your DAP? Look at sticker under DAP.
  • What region are you located?
  • Was a Factory Reset performed before and after any firmware updates?


Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?


What is the distance between the DAP and the main host router?

Please use this for doing FW updates.
FW Update Process

To access the DAPs web pages, it's default address is 192.168.0.50, however when connected to a host router source, it might get a new IP address and can be accessed there using the new we IP address. Refer to your host router clients list to check if the DAP is listed there.

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!