• December 15, 2019, 10:01:38 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problems setting up my DCS-930L!  (Read 3112 times)

lrussell2010@yahoo.com

  • Level 1 Member
  • *
  • Posts: 1
Problems setting up my DCS-930L!
« on: August 19, 2013, 03:52:34 PM »

I recently bought this camera and have run into quite a few problems while trying to set it up. At first, I was unable to set up a wireless connection (I tried using WPS and the ethernet). After messing with it for about an hour trying to set up the connection, the camera suddenly stopped responding at all and now the LED light on the front is stuck on red. Even when it is directly connected to the router, the light does not turn green. Any help would be very much appreciated! I sat on hold with tech support for an hour and ten minutes before I had to hang up. 
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Problems setting up my DCS-930L!
« Reply #1 on: August 20, 2013, 08:14:15 AM »

When configuring the camera, make sure it's wired to your router while configuring (not wireless). Run the Wizard CD from a PC on the same LAN as the camera.  Wireless should be established after initial configuration (make sure UPnP is enabled on the router and the camera is using DHCP).
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC