• July 14, 2020, 01:08:37 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSL-2640R B1 Firmware 1.10 and WPS  (Read 3803 times)

Retro~Burn

  • Level 1 Member
  • *
  • Posts: 7
DSL-2640R B1 Firmware 1.10 and WPS
« on: August 02, 2013, 11:58:21 AM »

I have the above router which has a WPS button on the side. However, whenever I press it, it doesn't light up green as described here:



Is it possible the current firmware doesn't support the feature? As the Add Wireless Device with WPS option isn't in the GUI. However I'm sure I've seen it on a similar router which had different firmware (1.09EU).

It's someone else's router and I don't want to change the firmware as there's the risk of it failing and 'bricking' the router.

Any options?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2640R B1 Firmware 1.10 and WPS
« Reply #1 on: August 02, 2013, 12:01:59 PM »

Check the User Manual for that model to see if WPS is available. It's possible that they might have skipped it on this version of FW or something got left out. Most Modems and Routers have the WPS feature.

I recommend that you phone contact your regional D-Link support office and inquire about this with Level 2 support or higher.

Let us know how it goes.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!