• July 13, 2020, 11:27:59 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1360 have slow speed and problematic connection  (Read 4952 times)

kakako1

  • Level 1 Member
  • *
  • Posts: 1
DAP-1360 have slow speed and problematic connection
« on: May 24, 2013, 08:48:31 AM »

Hi , since somes days , my internet connection speed is very slow and most of times pages don't load ,I've tried to use internet on others computers by wifi and Ethernet and every pc Works except on where is very slow ... it's like connection shutdown and start every times ,i don't know how to fix this problem, i've tried to reinstall the dap-1360 and also in other computer but nothing change, what can i do ?  I use Windows 8 pro 64 bits in one pc and others are Apple macbooks where internet Works fine . if somebody can help me it would be great . thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1360 have slow speed and problematic connection
« Reply #1 on: May 24, 2013, 09:28:29 AM »

Link>Welcome!

Is this connected to a main host router?

What region are you located?
Are you wired or wireless connected to the router?
Has a Factory Reset been performed?

What ISP Service do you have? Cable or DSL?
What ISP Modem Mfr. and model # do you have?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!