• September 21, 2019, 11:00:26 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Justconnect+ Mobile App works nicely ... but no sound  (Read 58949 times)

acellier

  • Level 4 Member
  • ****
  • Posts: 417
Justconnect+ Mobile App works nicely ... but no sound
« on: April 12, 2013, 03:22:17 PM »

Justconnect+ Mobile App works smoothly (iPad 2 here) with DCS-932L & DCS-930L
 ... but no sound (which myDLink+ does have)
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #1 on: April 12, 2013, 03:57:00 PM »

Sounds like a good start for a wishlist.  ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

acellier

  • Level 4 Member
  • ****
  • Posts: 417
Justconnect+ Mobile App works nicely on older iPodTouch
« Reply #2 on: April 22, 2013, 05:01:48 PM »

We have verified that the new app works great on an older iPodTouch (MC008LL, IIRC 3rd gen), under iOS 5.1.1, on which we entered the camera's WAN addresses.

It seems that, at least on our iPad2, having already entered the connection data for the cameras' LAN addresses, the app will not permit adding the WAN addresses as well. Perhaps this is intentional so as not to call the same camera twice.

But OTOH we can use both devices at the same time, with the small one getting the WAN path to the cameras and the larger connecting to the LAN.

It would be nice if BOTH paths could be entered on either device, with a checkbox to enable or disable - thus when traveling, would not have to reprogram the device to WAN, yet at home could simply connect via the LAN.
Logged

acellier

  • Level 4 Member
  • ****
  • Posts: 417
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #3 on: April 22, 2013, 05:20:07 PM »

GAAK!!! On the iPodTouch, having already entered the WAN addresses, we saw the "nearby cameras" (the LAN connections) so we added one of them.
But, the app could not connect to the new connection.
And, guess what, there seems to be NO DELETE function!
Probably have to delete the app and start over ...
Logged

acellier

  • Level 4 Member
  • ****
  • Posts: 417
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #4 on: April 30, 2013, 11:14:30 AM »

We were able to change the info to that of a spare camera, so at least we don't have a blank choice - but really, there is no delete!
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #5 on: May 02, 2013, 08:40:17 AM »

Can another member please corroborate the inability to delete added cameras? Need additional confirmation before escalating. Thanks!  ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

acellier

  • Level 4 Member
  • ****
  • Posts: 417
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #6 on: May 29, 2013, 04:50:16 PM »

Guess what - we found the delete button - select Edit, touch and hold for a moment on the selected cam, then swipe leftward on the cam to delete.
Looks like another case of Apple's new "hide things so the user won't be confused" type of design.
« Last Edit: May 30, 2013, 07:54:09 AM by acellier »
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #7 on: May 30, 2013, 06:08:32 AM »

Guess what - we found the delete button - select Edit, touch and hold for a moment on the cam to delete, then swipe leftward on the cam to delete.
Looks like another case of Apple's new "hide things so the user won't be confused" type of design.

I'm glad you found a resolution.
Is that delete method something inherent in other Apple apps or unique to D-Links'?
(i.e. I'm not a heavy Apple user).
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Jasonn88

  • Guest
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #8 on: September 18, 2013, 07:08:45 PM »

Just connect+ does not work with 932L? It only work with 930L.
Logged

acellier

  • Level 4 Member
  • ****
  • Posts: 417
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #9 on: September 19, 2013, 09:30:35 AM »

Just connect+ DOES work with 932L as well as 930L and 931L among others.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #10 on: September 19, 2013, 09:33:31 AM »

Compatible devices are listed here: http://forums.dlink.com/index.php?topic=53472.0
This list may require updating to accommodate newly released Cloud cameras  :-\
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

rstark18

  • Level 3 Member
  • ***
  • Posts: 140
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #11 on: December 12, 2013, 07:59:50 AM »

Works nicely with my 2332L but as the topic says NO SOUND :(
Logged

darrel15

  • Level 1 Member
  • *
  • Posts: 1
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #12 on: December 24, 2013, 10:09:12 PM »

Thanks for sharing the information. I found the information very helpful.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #13 on: April 10, 2014, 01:19:45 PM »

I do not receive a sound feed from my connected cameras (DCS-932L/931L)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

rstark18

  • Level 3 Member
  • ***
  • Posts: 140
Re: Justconnect+ Mobile App works nicely ... but no sound
« Reply #14 on: April 10, 2014, 02:23:39 PM »

I do not receive a sound feed from my connected cameras (DCS-932L/931L)
The app currently doesn't support audio.
Logged
Pages: [1] 2