• December 09, 2019, 09:46:25 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Unable to save settings  (Read 12299 times)

Beverpas

  • Level 1 Member
  • *
  • Posts: 1
Unable to save settings
« on: April 01, 2013, 02:58:22 PM »

Due to problems with the D view cam, I have reset my IP camera DCS-930L but I can't register the password, it says "There was a problem saving your settings. Press next and try again." I can't get pass saving password, tried all the previous passwords but none works. Please help!
Logged

nellemar

  • Level 1 Member
  • *
  • Posts: 1
Re: Unable to save settings
« Reply #1 on: April 02, 2013, 04:58:27 AM »

I had the same problem. In my case i was able to directly connect to the cam and log in locally (with the old password). Not using the installation tool. Then i did a downgrade to 1.05 and it worked again..

Marco
Logged

admsshop

  • Level 1 Member
  • *
  • Posts: 1
Re: Unable to save settings
« Reply #2 on: April 03, 2013, 07:36:11 AM »

I have reset my IP camera DCS-930L but I can't register the password, it says "There was a problem saving your settings. Press next and try again." I can't get pass saving password, tried all the previous passwords but none works.

Today I had the same trouble with one of my DCS-930L. I don't know how to make the downgrade of camera. All that I did is download the new Setup_wizard_930L_V1.03.00.zip from support mydlink.com and start it with  problem camera, which was plugged to the same router as PC. Using step-by-step this Wizard I absolutely easy change the password on camera :) Problem was solved.

Good luck!
Logged

John98038

  • Level 1 Member
  • *
  • Posts: 1
Re: Unable to save settings
« Reply #3 on: June 08, 2013, 10:28:54 AM »

I've had the same issue.  Marco's (Nellemar) direction resolved it for me. Thanks, Marco !

I have Ver 1.08 Firmware, but did not change that.

I had reset the camera in trying to solve the problem.  I could not get past the "Set your Camera's Password" screen when trying to reconfigure with the Setup Wizrd program (CD).

I plugged camera into my router.  I accessed it directly.  Here's where it gets to be trial and error.  

I originally set my camera up with an assigned IP and  Port Number.  After the reset, the camera used the IP (assigned by router), but defaulted to Port 80 rather than my assigned Port.  So my effort to get to the setup was failing because I was using the Port number in the address (192.168.1.100:252).  Port 80 as default only needs the IP address (192.168.1.100).
Note: you may need to try the camera's default IP address assignment of 192.168.0.20

Login ID: Admin
PW: (blank)  <-  the default is a blank field for the password. 
             (If you hve not reset the camera, try your old pw)

The reset defaulted defaulted the camera to 'wireless disabled.'  Once in the setup program, that needed to be changed back to 'enabled.'

Then you must address any changes to access your router, such as security and password.  

Good Luck!

« Last Edit: June 08, 2013, 10:33:25 AM by John98038 »
Logged