• October 25, 2020, 02:45:01 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Email test OK but will not send out on motion  (Read 18149 times)

mdupuis

  • Level 1 Member
  • *
  • Posts: 8
Email test OK but will not send out on motion
« on: March 29, 2013, 08:14:22 AM »

I just bought a DCS-5222L and it's my 3rd DCS MyDlink enabled camera (the other 2 are DCS-7010L mini bullet).  The DCS-5222L is fully configured with motion detection ON and a zone defined.  Email information is properly entered and I receive the test email with a picture when I click on TEST.....BUT no other emails are sent out when motion is detected.  I did many tests and I can see the motion icon flashing orange in the LIVEVIEW but still no emails are sent out.

I have hard reset the cam, reinstalled the newest firmware and problem persists.  I have tried snapshot AND/OR video and still the same problem.  Any idea for a solution?

PS: I'm in the EUROPE zone
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Email test OK but will not send out on motion
« Reply #1 on: March 29, 2013, 04:27:22 PM »

I just bought a DCS-5222L and it's my 3rd DCS MyDlink enabled camera (the other 2 are DCS-7010L mini bullet).  The DCS-5222L is fully configured with motion detection ON and a zone defined.  Email information is properly entered and I receive the test email with a picture when I click on TEST.....BUT no other emails are sent out when motion is detected.  I did many tests and I can see the motion icon flashing orange in the LIVEVIEW but still no emails are sent out.

I have hard reset the cam, reinstalled the newest firmware and problem persists.  I have tried snapshot AND/OR video and still the same problem.  Any idea for a solution?

PS: I'm in the EUROPE zone

Can you be a little more specific with your "Motion" set up fully configured?

Post some screenshots.  Crop what you need, and block out any personal information. Use http://postimage.org/    Use PREVIEW to determine what which forum code link to use. I think it was forum code #1.

You don't have something configured right.

You are using

Firmware Version   1.01
Firmware Build Number   1522

correct?
Logged

mdupuis

  • Level 1 Member
  • *
  • Posts: 8
Re: Email test OK but will not send out on motion
« Reply #2 on: March 30, 2013, 08:58:55 AM »

Thanks.  Yes firmware 1.01 and Build 1522.
For Motion Detection, I have check "Enable Video Motion" and have a zone un red to define the zone to detect motion.  Sensitivity at 85%. 
WITHOUT changing those settings, I can record to the SD card without problem BUT neither Snapshot nor Video will send emails even when motion is detected EVEN THOUGH the test are always successful (and I receive the test emails right away). 
I use GMAIL and port 587 with STARTTLS.  I have also tried with my Hotmail account. 
Also, whenever I test it, the motion icon in LIVEVIEW lights up to show that motion is detected but no emails will go out
I've been using DCS cameras for a while but can't figure out this one...
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Email test OK but will not send out on motion
« Reply #3 on: March 30, 2013, 09:02:22 AM »

Thanks.  Yes firmware 1.01 and Build 1522.
For Motion Detection, I have check "Enable Video Motion" and have a zone un red to define the zone to detect motion.  Sensitivity at 85%.  
WITHOUT changing those settings, I can record to the SD card without problem BUT neither Snapshot nor Video will send emails even when motion is detected EVEN THOUGH the test are always successful (and I receive the test emails right away).  
I use GMAIL and port 587 with STARTTLS.  I have also tried with my Hotmail account.  
Also, whenever I test it, the motion icon in LIVEVIEW lights up to show that motion is detected but no emails will go out
I've been using DCS cameras for a while but can't figure out this one...

It didn't take long for GMAIL to block me as a "spammer".

Try a new gmail account.

*of course that wouldn't work if they are blocking your machines IP from sending emails.
Logged

mdupuis

  • Level 1 Member
  • *
  • Posts: 8
Re: Email test OK but will not send out on motion
« Reply #4 on: March 31, 2013, 06:40:53 AM »

Thanks.  Aera is well defined and saved.  It works perfectly when I save the video or snapshots to the SD card.  I have tried 2 GMAIL and one HOTMAIL.  Remember that TEST email works every time.  ALSO, when Motion Area is defined and saved AND motion detection ENABLED, nothing gets recorded in the system log about the event.  BUT if I look at the live view, I can see the motion detection icon flass when movement is detected in the defined zone.  Don't know what to do anymore since I have reinstalled the most recent firmware and performed and hard reset and rebuilt the settings from scratch.
Logged

mdupuis

  • Level 1 Member
  • *
  • Posts: 8
Re: Email test OK but will not send out on motion
« Reply #5 on: April 02, 2013, 01:24:57 AM »

FYI... got email to work on motion detection by changing the email account details to @me.com account.  For whatever reason, emails won't leave when I use any of my GMAIL accounts nor HOTMAIL accounts but work perfectly with icloud account.  Can't understand.  Anybody got email notifications to work on this model using a GMAIL account to send the emails?  If so, what settings do you have?
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Email test OK but will not send out on motion
« Reply #6 on: April 02, 2013, 05:34:57 PM »

FYI... got email to work on motion detection by changing the email account details to @me.com account.  For whatever reason, emails won't leave when I use any of my GMAIL accounts nor HOTMAIL accounts but work perfectly with icloud account.  Can't understand.  Anybody got email notifications to work on this model using a GMAIL account to send the emails?  If so, what settings do you have?

Maybe hotmail/google has blocked everyone with dlink cameras...
Logged

Acumen

  • Level 2 Member
  • **
  • Posts: 28
Re: Email test OK but will not send out on motion
« Reply #7 on: August 28, 2013, 12:40:02 PM »

Stupid question perhaps, but have you set the trigger by on "Motion" ?
Logged