• November 20, 2019, 11:56:59 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-815 - "Windows is unable to connect to your network"  (Read 3662 times)

MarchFar

  • Level 1 Member
  • *
  • Posts: 2
DIR-815 - "Windows is unable to connect to your network"
« on: March 06, 2013, 06:37:20 AM »

Hi,

I recently purchased a DIR-815 D-Link router.  I've set up my network successfully; my laptop and smart phone are easily able to connect.  However my desktop is having issues.  My network card detects the wireless network I have set up, however the password is always rejected.  I am typing in the correct password.  I can get the internet to work on my desktop if I connect the router directly by wire, but I need the wireless to work.  My desktop runs Windows 7.

Any insight would be great...I've tried quite a few things with no luck.  Thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47914
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-815 - "Windows is unable to connect to your network"
« Reply #1 on: March 06, 2013, 06:53:45 AM »

Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?

Has a Factory Reset been performed?

What ISP Service do you have? Cable or DSL?
What ISP Modem Mfr. and model # do you have?
Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask.

Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.
If IPv6 is an option on the router, select Local Connection Only or Disable IPv6 options under Setup/IPv6.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
Set current Time Zone, Date and Time. Use an NTP server feature. Tools/Time.
 
Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto. Try also turning OFF security temporarily to see if the wireless client will connect then.
Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?

Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
Enable WMM Enable Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

MarchFar

  • Level 1 Member
  • *
  • Posts: 2
Re: DIR-815 - "Windows is unable to connect to your network"
« Reply #2 on: March 06, 2013, 12:57:32 PM »

Got it, you're awesome!  Thank you VERY much for the help.  Before posting here I had called the D-Link support number, they wanted to charge $79.99 to help me.  Right...

Anyways, I went down your list and tried everything 1 by 1 with no luck until I disabled the security all together.  Once I did that I was able to connect with my desktop.  Obviously I want my network to be password protected, so I changed from WPA to WEP.  Success!  I've got a password-protected network and all my devices work.

Thanks again, FurryNutz!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47914
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-815 - "Windows is unable to connect to your network" (RESOLVED)
« Reply #3 on: March 06, 2013, 01:10:08 PM »

Be aware that WEP isn't the best security as it has been compromised.

Could be that if WPA options are not working maybe due to the fact that some of your devices don't support WPA. I would recommend getting those devices upgraded so the either support WPA or upgrade the devices themselves for those that can be updated so you can use WPA.

Glad it's working for now.

Enjoy.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting