+  D-Link Forums
|-+  D-Link amPLiFi» DIR-857» Internet Light - Steady Orange
Username:
Password:
Pages: [1]
  Print  
Author Topic: Internet Light - Steady Orange  (Read 2486 times)
elviob
Level 1 Member
*
Posts: 16


« on: March 05, 2013, 03:33:28 PM »

Today I came from work and...

1) I could see both wireless bands, but when I connected, the router wouldn't assign an IP address. So I only had limited connection.
2) When I came and check wired connectios, they all worked just fine.
3) I restarted the router, but I obtained the same behaviour. Wired Ok. Wireless Limited with no ip.
4) I unpluged the router and kept it desconnected for a while, as I noticed it rather hot. But when I reconnected, the same happened.
5) I tried to reset the router to its defaults, pressing the rest back button. But I got the same behaviour.

So I went to the fórums, and I saw the new firmware reléase.

1) I uploaded and updated the new reléase. After that, I get a steady orange internet light. So I have no internet in the router.  Undecided
2) Tried to reboot, unplug, reset... but I still have the orange internet light.
3) I downgraded to v1.03 just in case, but I still have the orange internet light.

Can anybody give me any suggestions?

Thanks!!


Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 27042


D-Link Global Forum Moderator


WWW
« Reply #1 on: March 05, 2013, 03:46:10 PM »

What ISP modem Mfr and model # do you have?
What ISP service do you have? Cable or DSL?

Use InSSIDer application to see how many other WiFi routers are near by. How many are there?
What wireless modes are you using?
Try Mixed G and N or Single Mode G or N.
Try changing to a open or unused channel on either.

Swap cables between ISP modem and router and power off both units then back on.
Logged

Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
elviob
Level 1 Member
*
Posts: 16


« Reply #2 on: March 05, 2013, 05:44:56 PM »

Swap cables between ISP modem and router and power off both units then back on.

I swapped cables and even before powering off, I got the blue internet light back.
Thank you!

Could you tell me why it worked swapping cables?

To finish with my original problem, once the blue light was back, the router started to assign ip addresses again. So I have internet in all my wireless devices again.

Thanks!  Grin
Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 27042


D-Link Global Forum Moderator


WWW
« Reply #3 on: March 05, 2013, 05:47:16 PM »

Could have been a faulty cable. Glad its working. Enjoy.
Logged

Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.