• October 18, 2019, 02:00:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No internet access/ Limited Network/ slow internet ...  (Read 9275 times)

Bilanx

  • Level 1 Member
  • *
  • Posts: 1
No internet access/ Limited Network/ slow internet ...
« on: March 05, 2013, 03:51:09 AM »

I will explain in short whats my problem.
My roomate has e desktop PC and I have notebook PC. My roomate was using a cable internet, but I didnt had internet, so we decided to buy a router. So we bought "Dlinkgo Wireless N 150 easy router - GO-RT-N150" (this is what it says on the box).
After that I went with the brand new router to my ISP office to prepare the router for me (its common in my country for the ISP to setup ur router).
So I went back in my flat. We connected the router with the Internet cable, than from the router LAN port 1 we connected my roomate's PC (desktop PC) with the router and I easily found the wireless network with my notebook. Everything was fine. We were playing games, browsing in youtube and so on. But around 22:30 the internet became very slow and eventually stopped saying "Limited access", or "No internet access", but I still had strong wireless signal... All night we were without internet, we tried power-cycling the router and etc. it worked for 5-10 minute but with very slow speed and that was is. In the morning we called the ISP explaining the problem and they said "you will have internet after 5-10 minutes" and we had again very good internet. But this situation happened again the same night .... So we need a permanent solution for this problem. I don't know anything about routers and so on .... I've tried to access the admin menu but i keep getting the message "incorrect password" I think that my ISP have changed the password .... so I cant do anything right now -
SO first my question is - should I ask my ISP for the password or should I reset the router ( I am afraid that I will loose the parameters for the internet connection). I will ask my ISP for the password but I will need better help for how to setup the router for best performance - playing online games, browsing and dowlonad nothing more. IN case that my ISP doesn't give me the password what parameters I need from him if I had to use "reset to default button".

P.S: Please excuse me for my bad grammar in English, but I am from Europe (Bulgaria).
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: No internet access/ Limited Network/ slow internet ...
« Reply #1 on: March 05, 2013, 09:27:37 AM »

Link>Welcome!
What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?

What ISP Service do you have? Cable or DSL?
What ISP Modem Mfr. and model # do you have?

Most DLink router pass words are blank when opening the box. However the ISP may have changed this if you took it to them to configure.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: No internet access/ Limited Network/ slow internet ...
« Reply #2 on: March 15, 2013, 09:17:38 AM »

Any status on this?  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

leonelle

  • Level 1 Member
  • *
  • Posts: 1
Re: No internet access/ Limited Network/ slow internet ...
« Reply #3 on: March 17, 2013, 11:34:35 AM »

Hello!
I've got the same problem. Rev A1, firmware version 1.01 Just bought the router yesterday. I've got another one, model DI-524UP and it works correctly. But after plugging in and configuring a go-rt-n150 (Static WAN IP, Gateway, DNS' and MAC cloning) the Internet connection isn't working at all. I think that the main problem is with router's Time settings. The maximum year value available is 2012. I think that my ISP's servers find the difference and don't want to give me permission to access the Internet. When I was looking for firmware update, d-link support site forwarded me to the DIR-601 site, but the router didn't accept the .bin (probably because firmware update was for US, and I'm from Poland in East-Central Europe).
Any ideas?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: No internet access/ Limited Network/ slow internet ...
« Reply #4 on: March 17, 2013, 11:49:06 AM »

Unfortunately this router is a NA region router and not sure how you got one in Poland unless it go there on some gray market. There is only NA region of FW for these routers and presume will be incompatible in your region. I recommend that you return this unit and get into a EU region router for your area:
http://www.dlink.com/uk/en/home-solutions/connect/routers

I would phone contact DLink sales to inquire what model router is best for your needs and available in the Poland region.

Let us know what you end up getting.


Hello!
I've got the same problem. Rev A1, firmware version 1.01 Just bought the router yesterday. I've got another one, model DI-524UP and it works correctly. But after plugging in and configuring a go-rt-n150 (Static WAN IP, Gateway, DNS' and MAC cloning) the Internet connection isn't working at all. I think that the main problem is with router's Time settings. The maximum year value available is 2012. I think that my ISP's servers find the difference and don't want to give me permission to access the Internet. When I was looking for firmware update, d-link support site forwarded me to the DIR-601 site, but the router didn't accept the .bin (probably because firmware update was for US, and I'm from Poland in East-Central Europe).
Any ideas?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting