• September 18, 2019, 02:26:47 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-600L Wifi keeps losing connection.  (Read 52430 times)

cheiroching

  • Level 1 Member
  • *
  • Posts: 3
DIR-600L Wifi keeps losing connection.
« on: February 28, 2013, 04:58:05 AM »

I have Dlink DIR-600L. The lan connection is okay but the wifi isn't connecting that much. It always disconnects. I need help on this matter as soon as possible. Or maybe we need to change to a different router?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-600L Wifi keeps losing connection.
« Reply #1 on: February 28, 2013, 06:48:00 AM »

Link>Welcome!
What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Are you wired or wireless connected to the router?
Has a Factory Reset been performed?

What ISP Service do you have? Cable or DSL?
What ISP Modem make and model do you have?
Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask.

Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.
If IPv6 is an option on the router, select Local Connection Only or Disable IPv6 options under Setup/IPv6.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.

Set current Time Zone, Date and Time. Use an NTP server feature. Tools/Time.
 
Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?

Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
Enable WMM Enable Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

cheiroching

  • Level 1 Member
  • *
  • Posts: 3
Re: DIR-600L Wifi keeps losing connection.
« Reply #2 on: March 02, 2013, 04:55:46 AM »

What Hardware version is your router? Look at sticker under router.
Me: wait. could you send me a photo where the hardware version could be found?
Link>What Firmware version is currently loaded? Found on routers web page under status.
A: 1.00
What region are you located?
A: Philippines
Are you wired or wireless connected to the router?
A: wired
Has a Factory Reset been performed?
A: yes

What wireless modes are you using? Under Setup/Wireless/Manual.
A: Wireless Router
Try single mode G or N or mixed G and N?
A:
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
What wireless devices do you have connected?
A: iPad and laptops
Any cordless house phones?
A: NO
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-600L Wifi keeps losing connection.
« Reply #3 on: March 04, 2013, 09:23:14 AM »

Any status on this?  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

cheiroching

  • Level 1 Member
  • *
  • Posts: 3
Re: DIR-600L Wifi keeps losing connection.
« Reply #4 on: March 06, 2013, 02:01:31 PM »

Any status on this?  ???


My wifi still doesn't work. I can't even connect any device on the router.
« Last Edit: March 06, 2013, 02:18:21 PM by cheiroching »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-600L Wifi keeps losing connection.
« Reply #5 on: March 06, 2013, 04:02:12 PM »

I would either return the unit to place of purchase or phone contact DLink support and this this unit into RMA ASAP.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Pyromanuel

  • Level 1 Member
  • *
  • Posts: 1
Re: DIR-600L Wifi keeps losing connection.
« Reply #6 on: April 04, 2013, 10:35:20 AM »

Hello,
I am replying to this thread instead of creating a new one because I might have had a similar problem like the OP and it is already solved anyway thanks to FurryNutz' troubleshooting.

I just guess someone would like to know what problem I had and what probably solved it.

I have a setup like the user "DIR-600" stated in his thread http://forums.dlink.com/index.php?topic=52458.0 . Earlier this year (Februrary?) my ISP informed me that there was a security problem with my dir-600 so upgraded the firmwaren (Germany).

Since then I have problems connecting to my router via WLAN:
At first my computer would connect properly with Windows telling me that I am connected, right after that I'd loose the connection to my router and after very few minutes I had reconnected and everything worked fine.
I grew impatient with waiting some minutes every time I connect, additionally my laptop couldn't connect via WLAN at all so I have been using a cable(s) for the recent month.
Today I decided to finally fix that problem so I can put that ugly cable away. Suddenly I couldn't connect after via WLAN even if I wait some time. Now it was totally broken.

So here I was, having about the same problem as the OP. I checked the troubleshooting guide and made a few adjustments:
- most of the mentioned settings were already as they should be
- update time and date from something yeah 2000 to actual date and time: still now working
- doing "Try single mode G or N or mixed G and N?" and changed from mixed n/g/b to mixed g/b: problem solved.

Thank you, FurryNutz, your suggestions!

So my problem is solved, I hope my report can help someone else.


Manuel
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-600L Wifi keeps losing connection. (RESOLVED)
« Reply #7 on: April 04, 2013, 10:43:55 AM »

Glad you got it working.

Enjoy.

Hello,
I am replying to this thread instead of creating a new one because I might have had a similar problem like the OP and it is already solved anyway thanks to FurryNutz' troubleshooting.

I just guess someone would like to know what problem I had and what probably solved it.

I have a setup like the user "DIR-600" stated in his thread http://forums.dlink.com/index.php?topic=52458.0 . Earlier this year (Februrary?) my ISP informed me that there was a security problem with my dir-600 so upgraded the firmwaren (Germany).

Since then I have problems connecting to my router via WLAN:
At first my computer would connect properly with Windows telling me that I am connected, right after that I'd loose the connection to my router and after very few minutes I had reconnected and everything worked fine.
I grew impatient with waiting some minutes every time I connect, additionally my laptop couldn't connect via WLAN at all so I have been using a cable(s) for the recent month.
Today I decided to finally fix that problem so I can put that ugly cable away. Suddenly I couldn't connect after via WLAN even if I wait some time. Now it was totally broken.

So here I was, having about the same problem as the OP. I checked the troubleshooting guide and made a few adjustments:
- most of the mentioned settings were already as they should be
- update time and date from something yeah 2000 to actual date and time: still now working
- doing "Try single mode G or N or mixed G and N?" and changed from mixed n/g/b to mixed g/b: problem solved.

Thank you, FurryNutz, your suggestions!

So my problem is solved, I hope my report can help someone else.


Manuel
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

lonewolfsg

  • Level 1 Member
  • *
  • Posts: 3
Re: DIR-600L Wifi keeps losing connection.
« Reply #8 on: November 12, 2013, 06:43:12 PM »

I have registered to post my thanks to FurryNutz's excellent troubleshooting guide for finally getting my Dlink DIR-600L working the way it should have been working.

I was in need of a simple router so that I can have a wifi in my house. After buying the DIR-600L, I experienced what the OP (and I would imagine many others) with inconsistent and frequent dropping of the WIFI signal. It would work for maybe 5-10 mins and then refuse to work further even though the devices (ipad, iphone etc) were still detecting the hotspot. Most of the time, I would have to reboot the router to get reconnected but it work for another 5-10 mins before dropping singal.

Fed up with what was happening and despite searching for solutions online, I was unable to find a solution so I opted to not use it at all. And so the router sat idle and unused for months.

Recently I attempted to get it working again and finally found myself to this post. I tried FurryNutz's guide (and while many of the options were not available) the crucial one was. I choose to update my firmware and my initial attempt still did not work. Eventually after going through the guide again, I managed to get my router working and now my wifi connection is very stable.

The critical change? Like Pyromanuel, trying "single mode G or N or mixed G and N?" and changed from mixed n/g/b to mixed g/b was the one that finally got it working! ;D

So thanks FurryNutz, you're a lifesaver! Your guide should be shipped with all Dlink routers!  :D
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-600L Wifi keeps losing connection.
« Reply #9 on: November 13, 2013, 07:33:34 AM »

Gald you got it working and glad to be of help. Please. Visit again if you need anything.
Enjoy.  ;)

I have registered to post my thanks to FurryNutz's excellent troubleshooting guide for finally getting my Dlink DIR-600L working the way it should have been working.

I was in need of a simple router so that I can have a wifi in my house. After buying the DIR-600L, I experienced what the OP (and I would imagine many others) with inconsistent and frequent dropping of the WIFI signal. It would work for maybe 5-10 mins and then refuse to work further even though the devices (ipad, iphone etc) were still detecting the hotspot. Most of the time, I would have to reboot the router to get reconnected but it work for another 5-10 mins before dropping singal.

Fed up with what was happening and despite searching for solutions online, I was unable to find a solution so I opted to not use it at all. And so the router sat idle and unused for months.

Recently I attempted to get it working again and finally found myself to this post. I tried FurryNutz's guide (and while many of the options were not available) the crucial one was. I choose to update my firmware and my initial attempt still did not work. Eventually after going through the guide again, I managed to get my router working and now my wifi connection is very stable.

The critical change? Like Pyromanuel, trying "single mode G or N or mixed G and N?" and changed from mixed n/g/b to mixed g/b was the one that finally got it working! ;D

So thanks FurryNutz, you're a lifesaver! Your guide should be shipped with all Dlink routers!  :D
« Last Edit: May 16, 2014, 10:50:01 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

astralbeing

  • Level 1 Member
  • *
  • Posts: 2
Re: DIR-600L Wifi keeps losing connection.
« Reply #10 on: March 18, 2015, 11:02:07 AM »

I have found the solution for this problem on DIR-600L that I have been facing for many months and couldn't find solution anywhere so figured out myself. Solution simply lies in updating system time (which was 1970 someting) to current time. To do this you need to type 192.168.0.1 >login> Maintenance> Time and Date> Click on "Get GMT Time" > Apply . that's it and no more connection drops  ;D
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-600L Wifi keeps losing connection.
« Reply #11 on: March 18, 2015, 11:07:36 AM »

Thanks for posting your solution however the OP problem was in the wireless settings of the router and was resolved by changing those settings.

Will keep this in mind for any other future references and hope it helps future users as well.

Thank you.
I have found the solution for this problem on DIR-600L that I have been facing for many months and couldn't find solution anywhere so figured out myself. Solution simply lies in updating system time (which was 1970 someting) to current time. To do this you need to type 192.168.0.1 >login> Maintenance> Time and Date> Click on "Get GMT Time" > Apply . that's it and no more connection drops  ;D
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

AlBear

  • Level 1 Member
  • *
  • Posts: 1
Re: DIR-600L Wifi keeps losing connection.
« Reply #12 on: October 02, 2015, 08:44:32 AM »

Hello,
I am replying to this thread instead of creating a new one because I might have had a similar problem like the OP and it is already solved anyway thanks to FurryNutz' troubleshooting.

I just guess someone would like to know what problem I had and what probably solved it.

I have a setup like the user "DIR-600" stated in his thread http://forums.dlink.com/index.php?topic=52458.0 . Earlier this year (Februrary?) my ISP informed me that there was a security problem with my dir-600 so upgraded the firmwaren (Germany).

Since then I have problems connecting to my router via WLAN:
At first my computer would connect properly with Windows telling me that I am connected, right after that I'd loose the connection to my router and after very few minutes I had reconnected and everything worked fine.
I grew impatient with waiting some minutes every time I connect, additionally my laptop couldn't connect via WLAN at all so I have been using a cable(s) for the recent month.
Today I decided to finally fix that problem so I can put that ugly cable away. Suddenly I couldn't connect after via WLAN even if I wait some time. Now it was totally broken.

So here I was, having about the same problem as the OP. I checked the troubleshooting guide and made a few adjustments:
- most of the mentioned settings were already as they should be
- update time and date from something yeah 2000 to actual date and time: still now working
- doing "Try single mode G or N or mixed G and N?" and changed from mixed n/g/b to mixed g/b: problem solved.

Thank you, FurryNutz, your suggestions!

So my problem is solved, I hope my report can help someone else.


Manuel

Anyone having this problem please try to adjust down the fragmentation  and RTS threshold in the Advanced Wireless section of the configuration. The Max value is set to 2346 but for some devices it must be adjusted to 1500 or even 1492 in both cases to acquire a stable connection.

Albear
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-600L Wifi keeps losing connection.
« Reply #13 on: October 02, 2015, 08:49:36 AM »

Thanks for sharing this information. Hope it helps future users.  ;)


Hello,
I am replying to this thread instead of creating a new one because I might have had a similar problem like the OP and it is already solved anyway thanks to FurryNutz' troubleshooting.

I just guess someone would like to know what problem I had and what probably solved it.

I have a setup like the user "DIR-600" stated in his thread http://forums.dlink.com/index.php?topic=52458.0 . Earlier this year (Februrary?) my ISP informed me that there was a security problem with my dir-600 so upgraded the firmwaren (Germany).

Since then I have problems connecting to my router via WLAN:
At first my computer would connect properly with Windows telling me that I am connected, right after that I'd loose the connection to my router and after very few minutes I had reconnected and everything worked fine.
I grew impatient with waiting some minutes every time I connect, additionally my laptop couldn't connect via WLAN at all so I have been using a cable(s) for the recent month.
Today I decided to finally fix that problem so I can put that ugly cable away. Suddenly I couldn't connect after via WLAN even if I wait some time. Now it was totally broken.

So here I was, having about the same problem as the OP. I checked the troubleshooting guide and made a few adjustments:
- most of the mentioned settings were already as they should be
- update time and date from something yeah 2000 to actual date and time: still now working
- doing "Try single mode G or N or mixed G and N?" and changed from mixed n/g/b to mixed g/b: problem solved.

Thank you, FurryNutz, your suggestions!

So my problem is solved, I hope my report can help someone else.


Manuel

Anyone having this problem please try to adjust down the fragmentation  and RTS threshold in the Advanced Wireless section of the configuration. The Max value is set to 2346 but for some devices it must be adjusted to 1500 or even 1492 in both cases to acquire a stable connection.

Albear
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting