• May 19, 2019, 11:29:24 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wireless is in and out  (Read 3063 times)

pulseOXE

  • Level 1 Member
  • *
  • Posts: 2
Wireless is in and out
« on: January 14, 2013, 06:47:27 AM »

Hello,

I have been trying to help troubleshoot my Dlink 930l and 932 cameras (8 in total). The setup all works fine, and all of the cameras are fantastic over wireless. However, they only stay active for 4-5 hours, and then the cameras will start to disconnect intermittently. I have done every thing I can to ensure that the wireless network isn't the issue, including using managed Unifi APs. As far as I can tell using my phone as a signal tester, the wireless successfully reaches all of the cameras with no issue. I just don't understand why they will work great for a few hours, and then start to randomly connect and disconnect. All of the cameras are running the latest firmware that the mydlink site said to use. I am using the DLink desktop software normally to monitor the cameras. If I disconnect and reconnect power to the cameras, they will usually successfully come back online. Is this a known bug, do you think it could be the wireless, or is there something that I am missing?

Thanks!
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Wireless is in and out
« Reply #1 on: January 14, 2013, 07:02:13 AM »

I have found that the firmware version does impact the DCS-9XXL's ability to maintain a persistent mydlink connection. The DCS-932L has a new firmware update (see link on the sticky post above) that's posted on the D-Link Taiwan site. You can try updating one of your camera's with this FW to see if the camera stabilizes. Although, at first glance, I'm not sure if any of the changes in the release notes will impact stability.

Out of curiosity what router are you using and is this an issue that started recently or something that's always been happening. I'm wondering if your router is the issue, since we're looking at different model cameras all exhibiting the same symptom.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

pulseOXE

  • Level 1 Member
  • *
  • Posts: 2
Re: Wireless is in and out
« Reply #2 on: January 14, 2013, 07:21:37 AM »

Thanks for the fast reply. It has always been an issue with the cameras. I have actually tried three different routers with the cameras. Started with a cheapy netgear, changed to a Buffalo WZR-300HP with DDWRT, and when the issue still persisted, I switched to an Apple Airport Extreme. The Airport seems to be the most stable. The wireless doesn't quite reach the ends of the house, so I ran cat5e to both sides and put Unifi AP's on each side. I started with Buffalo AP's, but they were unstable, and I am SURE the buffalo's were the cause of the issues. Now with the Unifi AP's, the wireless seems perfectly stable, and I can't figure out why they keep dropping. It just baffles me that they all work great for a few hours before they start to go haywire.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Wireless is in and out
« Reply #3 on: January 14, 2013, 08:41:07 AM »

Speaking from personal experience, my D-Link DIR-615 router was unable to maintain a persistent connection with my DCS-932L, connection times measured from hours to days. The minute I switched to the D-Link DIR-857, my stability improved to almost 100%. Over the past year, I've only lost connectivity approximately 5 times, two of which were due to aged DCS-932L firmware.

I'm not saying that the DIR-857 will solve all (or any) of your issues, I'm simply pointing out that the network hardware plays a key role in network stability.

Let me queue in our resident router expert to help you troubleshoot...  ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47368
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless is in and out
« Reply #4 on: January 14, 2013, 08:46:00 AM »

What region are you located?

Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.

Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.

Set current Time Zone, Date and Time. Use an NTP server feature. Tools/Time.
 
Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.


Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?

Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
Enable WMM Enable Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting